1720 ios issue

Unanswered Question
Jun 11th, 2007

Hello,

I am currently in the process of adding a 1ENET WIC to a 1720 and have just found that this is unsupported in the ios version currently on this router (12.1). The router's flash and mem had been upgraded in the past so it seemed simple to just get a newer ios for it. However, the smartnet contract has lapsed on this device...no problem, get a new one. Well, it turns out a new smartnet contract cannot be purchased for this device. So basically I cannot pay for what i need, Is there any recommended method to get this ios? buying a new router is not an option for this location at this time.

Thanks

-Rich

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
purohit_810 Mon, 06/11/2007 - 10:30

Hi,

1) Can you give me IOS name? Which is current.

2) Please specify DRAM size..

3) Sh flash output.

You can also get soem IOS from Mtorrent Site people's are uploading great IOS there.

After that IOS feature you can compare with configrator site i.e www.cisco.com/go/fn

Regards,

Dharmesh Purohit

royalblues Mon, 06/11/2007 - 11:18

Dont you have a smartnet contract for any other device from Cisco?

Any contract would allow you to download the IOS

Narayan

Daniel Bruhn Tue, 06/12/2007 - 10:22

You need to open a service request and speak with some one in the entitlement group to see if they can help.

Regards,

Dan Bruhn

Actions

This Discussion