CRS Historical Reporting - Upgrade 4.0.4sr1

Unanswered Question
Jun 11th, 2007
User Badges:

I just upgrated IPCC Express to 4.0.4sr1. When I launch CRS Historical Reporting, it kicks back "An error occured when attempting to connect to the web server. Check your user Id and PW"


This is happening randomly when I connect with the IP Address and consistantly when I connect with the hostname.


Ping and nslookup come up with the correct IP Address. Unfortunately, I'm fairly new with IPCC and maybe missing something obvious.


1: 6/11/2007 2:04:27 PM %CHC-LOG_SUBFAC-3-UNK:Login Error | An Error occurred while attempting to communicate with web server. Check your user id and password and try again.

2: 6/11/2007 2:04:35 PM %CHC-LOG_SUBFAC-3-UNK:Login Error | An Error occurred while attempting to communicate with web server. Check your user id and password and try again.

3: 6/11/2007 2:04:39 PM %CHC-LOG_SUBFAC-3-UNK:Login Error | An Error occurred while attempting to communicate with web server. Check your user id and password and try again.

4: 6/11/2007 2:04:46 PM %CHC-LOG_SUBFAC-3-UNK:Login Error | An Error occurred while attempting to communicate with web server. Check your user id and password and try again.

5: 6/11/2007 2:05:06 PM %CHC-LOG_SUBFAC-3-UNK:Login Error | An Error occurred while attempting to communicate with web server. Check your user id and password and try again.

6: 6/11/2007 2:05:23 PM %CHC-LOG_SUBFAC-3-UNK:Login Error | An Error occurred while attempting to communicate with web server. Check your user id and password and try again.

7: 6/11/2007 2:05:28 PM %CHC-LOG_SUBFAC-3-UNK:Login Error | An Error occurred while attempting to communicate with web server. Check your user id and password and try again.

1: 6/11/2007 2:07:14 PM %CHC-LOG_SUBFAC-3-UNK:Authentication response was NOT received from (http://ciscoipcc/histRepWebSrvrComp/histRepClientsServlet)

2: 6/11/2007 2:07:14 PM %CHC-LOG_SUBFAC-3-UNK:Login Error | Invalid server name or IP address. Check the server name or IP address and login again.

3: 6/11/2007 2:07:14 PM %CHC-LOG_SUBFAC-3-UNK:Connection to web server failed due to: 12007 : Name not resolved

4: 6/11/2007 2:07:36 PM %CHC-LOG_SUBFAC-3-UNK: Error # 35761 ,Description= Request timed out ,LastDllError= 0

5: 6/11/2007 2:07:36 PM %CHC-LOG_SUBFAC-3-UNK:Authentication response was NOT received from (http://1/histRepWebSrvrComp/histRepClientsServlet)

6: 6/11/2007 2:07:36 PM %CHC-LOG_SUBFAC-3-UNK:Login Error | Failed to establish connection with web server. Please check if the web server at the following address is running and try again: 1:80

7: 6/11/2007 2:07:40 PM %CHC-LOG_SUBFAC-3-UNK:Failed to load authentication response due to empty XML buffer from authentication servlet)

8: 6/11/2007 2:07:40 PM %CHC-LOG_SUBFAC-3-UNK:Login Error | An Error occurred while attempting to communicate with web server. Check your user id and password and try again.

9: 6/11/2007 2:07:40 PM %CHC-LOG_SUBFAC-3-UNK:Connection to web server failed due to: 12017 : Operation cancelled

1: 6/11/2007 2:10:14 PM %CHC-LOG_SUBFAC-3-UNK:Login Error | An Error occurred while attempting to communicate with web server. Check your user id and password and try again.

2: 6/11/2007 2:16:41 PM %CHC-LOG_SUBFAC-3-UNK:Login Error | An Error occurred while attempting to communicate with web server. Check your user id and password and try again.

3: 6/11/2007 2:18:39 PM %CHC-LOG_SUBFAC-3-UNK:Login Error | An Error occurred while attempting to communicate with web server. Check your user id and password and try again.

4: 6/11/2007 2:18:45 PM %CHC-LOG_SUBFAC-3-UNK:Login Error | An Error occurred while attempting to communicate with web server. Check your user id and password and try again.

5: 6/11/2007 2:18:53 PM %CHC-LOG_SUBFAC-3-UNK:Login Error | An Error occurred while attempting to communicate with web server. Check your user id and password and try again.


Ideas?


Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lpezj Tue, 06/12/2007 - 02:35
User Badges:
  • Gold, 750 points or more

A very simple question: have you upgraded your CRS Historical Reporting client application?


Checked if your username goes on activated in the Historical reporting users in IPCC Express.


Hope this helps,


Juan Luis

thai.williams Tue, 06/12/2007 - 09:26
User Badges:

I have installed the latest version off the server (as you suggested) and still get the same result. I did notice that the error seems to come up right away however. There's no delay when using the IP Address or the dns name.


Also increased the time out to 60 secs.

anthonyyarber Mon, 07/02/2007 - 09:35
User Badges:

You have to go to the plug-in on the main IPCC express page and download the new plug-in for Historical reporting. I also have to remove the old version and reinstall the new version. It did not work when I upgraded.


Hope that helps.



tim.giles Mon, 07/21/2008 - 04:36
User Badges:
  • Silver, 250 points or more

Hi,


I have the same error on one of the CRS servers we support.


Did anyone find a solution to this??

schmidt.eric Wed, 10/29/2008 - 11:00
User Badges:

"An error occured when attempting to connect to the web server."


UCCX 5.0.2 Historical Reporting Client (HRC)


I'm looking for a solution as well. The error only occurs when a user submits their user/password.


When a domain admin that is also a UCCX reporting user logs in on the same PC, it connects with no issue

Actions

This Discussion