MeetingPlace Express IP PHone service fails

Unanswered Question
Jun 12th, 2007
User Badges:

MPE V1.2.0 CCM4.1 and CCM5.1.1


I added MPE IP Phone service to phones on CCM4.1 initially, and the phone services worked fine.


I changed the integration to CCM5.1.1, added phone service to IP Phones on 5.1.1 and service doesn't work completely.


When you select MeetingPlace service authentications is fine, and the option menu comes back to the phone OK. If you select (for example) join a meeting with ID, you get a message back "You have been idle too long and your session has timed out. Exit the application and try again"


As far as I can tell there is no mismatch in product versions, and in all other respects MPE works fine. User locales are correct. It is just the IP Phone service that is not working.


Any suggestions very welcome

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Tue, 06/19/2007 - 03:33
User Badges:

Could you please re-configure the locale and then try rebooting the phone

toormehdi Fri, 01/15/2010 - 10:19
User Badges:

I am getting the same error message. Were you ever able to fix this problem?

Actions

This Discussion