Load Balancing

Unanswered Question
Jun 12th, 2007

Hi. In the site of my customer it has a load balancer before 2 routers, that is a point of vulnerability and for this it desires to substitute this balancer and to make the load balancing between the routers, I believe that the GLBP would make this, however my doubt is in the arrival of the packages to the addresses. If links has speed different, this cause delays different also, who will make the to rearrange ??o of the packages, in this in case that it is the proper router? The load balancing it would not be in the same router.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
spremkumar Tue, 06/12/2007 - 20:40

Hi

As mentioned in your diagram if you are going to have load balancing configured between a MPLS link and a Satellite link i wont suggest to go ahead with the same.

Instead i would suggest to think off implementing primary/secondary(Redundancy) scenario on the links.

I do suggest the same coz of the difference in the latency between the links which may affect the performance when you try to do load balancing between them...

regds

pgcristovam Wed, 06/13/2007 - 03:20

Hi.

But my customer want to remove the load balancer and do balancing in the routers. My questions is, that's possible? Load balancing with link in different routers. Another question is, in case that routers makes the balancing between them, who will mount the packages?

spremkumar Wed, 06/13/2007 - 03:32

Hi

You can very well configure GLBP which will take care of load balancing between the links connected on 2 different routers.

But as i have pointed out in my previous post latency difference between a terrestrial and satellite is high and may degrade the performance...

regds

pgcristovam Wed, 06/13/2007 - 03:37

Ok.

And the routers do the re-arrange?

Example:

packet 1,3,5 send by R1

packet 2,4,6 send by R2

packet 2,4,6 received by R2 (received first)

packet 1,3,5 received by R1

The routers (GLBP) rearrange the packets? 1,2,3,4,5 and 6 and after send to destination

coolpopsun Wed, 06/13/2007 - 04:22

Hi , I want to do aggregation in cisco router 2620 series.

I have 2 Mbps isdn line in my seriel interface.

Now I want to do aggregation of bandwidth.

Means I want to distribute 2Mbps line in 2 part.

70% and 30%.

I want to distribute/terminate 70% bandwidth in my 6 servers(all have public IP)

which is connected to Cisco L2 Switch and Cisco switch is connected to firewall.

Like this :

2Mbpsline-->router-->firewall-->switches

and rest of the 30% bandwidth should be distribute/terminated

on users those are connected same switch or may be connected

switch2 whcih is connected to switch1

the sample configuration of router is given below::

interface FastEthernet0/0

ip address 205.205.205.137 255.255.255.248

ip nat inside

speed 100

full-duplex

no cdp enable

!

interface Serial0/0

backup delay 1 30

backup interface Ethernet1/0

ip address 205.205.205.46 255.255.255.252

ip access-group 100 in

no cdp enable

!

!

interface Ethernet1/0

ip address 205.205.205.216 255.255.255.0

ip access-group 100 in

ip nat outside

ip policy route-map backup

no cdp enable

Now what to do for bandwidth aggregation and how to do ,

I tried 4 times but not getting any result.

can u please help me out .

Please write step by step all procedure .

I am expecting a lot of from you .

Please-please do the needful.

Also please write all the command which is

required to configured this router.

Waiting for your kind reply....

at

[email protected]

[email protected]

Actions

This Discussion