ACS crashing, error messages

Unanswered Question
Jun 12th, 2007
User Badges:

We have a winx server running 2.6..It started crashing every week over the last few weeks. What I am finding is the logs for this saturday are empty before the reboot ( 6am ) but the nioght before looks like it stopped the service.

-----------------------------------------

Monitoring of CSRadius stopped as a dependant of service CSAuth which was stopped or paused by the system


----------------------------------------


One question I have is there is an opt for system monitoring. Ours is set to test login every minute and restart all if failed..I am new to the group and didn't know if this was normal. Seems strange to restart all is test fails every minute..Also does anybody know what it test and how?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jagdeep Gambhir Tue, 06/12/2007 - 09:02
User Badges:
  • Red, 2250 points or more

Hi ,

It can happen due to many reasons. Which operating system and SP you are using ? Just to let you know that ACS is not supported on dual or multiple processor.


Please check if logs file are huge in acs install folder. The services issue could be due to huge accumulation of logs in ACS installation folder : Please remove or

relocate all the file from following location and then try ( these files are debug files,

so we donot require them) :


For example : C:\Program Files\CiscoSecure ACS v3.3


\CSAuth\Logs

\CSRadius\Logs

\CSTacacs\Logs

\CSLog\Logs

\CSMon\Logs

\CSAdmin\Logs

\CSDbsync\Logs


and also from: \Logs > delete or relocate logs from all the folders like failed attempt, passed attempt, Tacacs+ accounting etc.


After deleting these files, reboot acs services and see if still issue is there.



Regards,

Jagdeep



markayash Wed, 06/13/2007 - 03:56
User Badges:

It crashed again last night..I did clean the /log files but will also do the CS ones today..


It is running on a winx 2000 term serv. My understanding is the box was stable but had a hard drive issue in the aray and blue screened 3 weeks ago..ANother engineer fixed the drive and ever since it has been crashing..


The bad part is we are running 2.6 which is outdated. I am working on getting a quote to upgrade.


We do have a backup server but it looks like this one never quits completely so the backup isn't taking over..I may take this one completely off line for now.

Actions

This Discussion