DSP error on 3640

Unanswered Question
Jun 12th, 2007


Getting following error on 3640 VoIP gateway.Kindly let me know nad bug or resolution for the same.

*Mar 1 14:54:55.959: %HPI-3-FAILED_START: channel:1/0:15 (12921) DSP ID:0x3, failed mode 0 for service 0

-Traceback= 604689EC 618F28E0 618E5944 61B9AD74 620CCDB0 620CD7D0 61B76344 61B77

618 61B79378 6164A4FC 620CCDB0 620CD7D0 61645DFC 61647700

*Mar 1 14:55:21.663: %HPI-3-FAILED_START: channel:1/0:15 (12961) DSP ID:0x3, failed mode 0 for service 0

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
royalblues Tue, 06/12/2007 - 08:04

It means that the DSP resources failed to start.

Can you post a sh tech from your device

Have a look at this bug CSCeb56964 though


smothuku Tue, 06/12/2007 - 22:36

Hi ,

Symptoms: The following traceback may appear during a fax call:

%HPI-3-FAILED_START: channel:1:15:25 DSP ID:0x1, failed mode 0 for service 26 -Traceback= 147434C 1483864 1580C40 160043C 1600E58 154B758 154C79C 14F2D34442E48 446F28

Conditions: This symptom is observed on a Cisco 3810 after an upgrade from Cisco IOS Release 12.2(13) to Release 12.3(1).

Workaround: There is no workaround.

1. %HPI-3-FAILED_START: channel:[chars] DSP ID:[hex], failed mode [dec] for service [dec]

DSP services could not be started.

Recommended Action: Copy the error message exactly as it appears on the console or in the system log, contact your Cisco technical support representative, and provide the representative with the gathered information.

So i would suggest open TAC case for resolving your issue.




This Discussion