VPN trouble between 2 501's after IP address update

Unanswered Question
Jun 12th, 2007
User Badges:

We have a VPN set up between 2 Cisco 501 Pix's. The internet provider at one of our sites changed our static IP address. I updated the IP address on the affected pix, and updated the IP references on the other PIX, but I still can't get the VPN tunnel to re-establish. Here are the configs:


The one that I had to change the IP on:


Pix1# sho run

: Saved

:

PIX Version 6.3(5)

interface ethernet0 auto

interface ethernet1 100full

nameif ethernet0 outside security0

nameif ethernet1 inside security100

enable password xxx

passwd xxx

hostname xxx

domain-name xxx

fixup protocol dns maximum-length 512

fixup protocol ftp 21

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol http 80

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol sip 5060

fixup protocol sip udp 5060

fixup protocol skinny 2000

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol tftp 69

names

name 66.x.x.29 xxx

access-list vpnnat permit ip 192.168.2.0 255.255.255.0 192.168.1.0 255.255.255.0

access-list inside_acl permit ip any any

access-list inside_acl permit icmp any any

pager lines 24

mtu outside 1500

mtu inside 1500

ip address outside 66.x.x.x.255.255.0

ip address inside 192.168.2.249 255.255.255.0

ip audit info action alarm

ip audit attack action reset

pdm logging informational 100

pdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 0 access-list vpnnat

nat (inside) 1 0.0.0.0 0.0.0.0 0 0

access-group inside_acl in interface inside

conduit permit icmp any any

route outside 0.0.0.0 0.0.0.0 66.76.177.1 1

timeout xlate 0:05:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00

timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout sip-disconnect 0:02:00 sip-invite 0:03:00

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server TACACS+ max-failed-attempts 3

aaa-server TACACS+ deadtime 10

aaa-server RADIUS protocol radius

aaa-server RADIUS max-failed-attempts 3

aaa-server RADIUS deadtime 10

aaa-server LOCAL protocol local

no snmp-server location

no snmp-server contact

snmp-server community public

no snmp-server enable traps

floodguard enable

sysopt connection permit-ipsec

sysopt connection permit-pptp

crypto ipsec transform-set strong esp-3des esp-md5-hmac

crypto map mymap 10 ipsec-isakmp

crypto map mymap 10 match address vpnnat

crypto map mymap 10 set peer Brownwood

crypto map mymap 10 set transform-set strong

crypto map mymap 10 set security-association lifetime seconds 3600 kilobytes 4608000

crypto map mymap interface outside

isakmp enable outside

isakmp key ******** address Brownwood netmask 255.255.255.255

isakmp policy 10 authentication pre-share

isakmp policy 10 encryption 3des

isakmp policy 10 hash md5

isakmp policy 10 group 2

isakmp policy 10 lifetime 28800

telnet timeout 5

ssh 0.0.0.0 0.0.0.0 outside

ssh 192.168.2.0 255.255.255.0 inside

ssh 0.0.0.0 0.0.0.0 inside

ssh timeout 60

console timeout 0

dhcpd address 192.168.2.10-192.168.2.30 inside

dhcpd dns 208.180.42.68 208.180.42.100

dhcpd lease 3600

dhcpd ping_timeout 750

dhcpd auto_config outside

dhcpd enable inside

username admin password xxxencrypted privilege 2

username rlance password xxx encrypted privilege 15

terminal width 80

banner exec



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ciscodest83 Tue, 06/12/2007 - 08:56
User Badges:

the other PIX:


Pix2(config)# sho run

: Saved

:

PIX Version 6.3(5)

interface ethernet0 auto

interface ethernet1 100full

nameif ethernet0 outside security0

nameif ethernet1 inside security100

enable password xxx

passwd xxx

hostname Brownwood

domain-name Heartland

fixup protocol dns maximum-length 512

fixup protocol ftp 21

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol http 80

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol sip 5060

fixup protocol sip udp 5060

fixup protocol skinny 2000

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol tftp 69

names

name 66.76.177.32 SanAngelo

access-list vpnnat permit ip 192.168.1.0 255.255.255.0 192.168.2.0 255.255.255.0

access-list inside_acl permit ip any any

access-list inside_acl permit icmp any any

pager lines 24

mtu outside 1500

mtu inside 1500

ip address outside 66.x.x.29 255.255.255.128

ip address inside 192.168.1.249 255.255.255.0

ip verify reverse-path interface outside

ip verify reverse-path interface inside

ip audit info action alarm

ip audit attack action reset

pdm logging informational 100

pdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 0 access-list vpnnat

nat (inside) 1 0.0.0.0 0.0.0.0 0 0

access-group inside_acl in interface inside

conduit permit icmp any any

route outside 0.0.0.0 0.0.0.0 66.15.222.1 1

timeout xlate 0:05:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00

timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout sip-disconnect 0:02:00 sip-invite 0:03:00

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server TACACS+ max-failed-attempts 3

aaa-server TACACS+ deadtime 10

aaa-server RADIUS protocol radius

aaa-server RADIUS max-failed-attempts 3

aaa-server RADIUS deadtime 10

aaa-server LOCAL protocol local

aaa authentication ssh console LOCAL

http 192.168.1.0 255.255.255.0 inside

no snmp-server location

no snmp-server contact

snmp-server community public

no snmp-server enable traps

floodguard enable

sysopt connection permit-ipsec

sysopt connection permit-pptp

crypto ipsec transform-set strong esp-3des esp-md5-hmac

crypto map mymap 10 ipsec-isakmp

crypto map mymap 10 match address vpnnat

crypto map mymap 10 set peer SanAngelo

crypto map mymap 10 set transform-set strong

crypto map mymap 10 set security-association lifetime seconds 3600 kilobytes 4608000

crypto map mymap interface outside

isakmp enable outside

isakmp key ******** address SanAngelo netmask 255.255.255.255

isakmp keepalive 10

isakmp policy 10 authentication pre-share

isakmp policy 10 encryption 3des

isakmp policy 10 hash md5

isakmp policy 10 group 2

isakmp policy 10 lifetime 28800

telnet timeout 5

ssh 0.0.0.0 255.255.255.255 outside

ssh 0.0.0.0 0.0.0.0 outside

ssh 192.168.1.0 255.255.255.0 inside

ssh timeout 60

console timeout 0

dhcpd address 192.168.1.10-192.168.1.30 inside

dhcpd lease 3600

dhcpd ping_timeout 750

dhcpd auto_config outside

dhcpd enable inside

username admin password xxx

encrypted privilege 2

username rlance password xxx encrypted privilege 15

terminal width 80


-------------



Is there anything there that I'm missing? I didn't initially configure these, and I'm stumped as to why, after updating the IP's on both sides, I no longer have a connection. Thanks!

acomiskey Tue, 06/12/2007 - 09:06
User Badges:
  • Green, 3000 points or more

You may have to re-enter the command


"isakmp enable outside"

Actions

This Discussion