3750 Upgrade problem

Unanswered Question
Jun 12th, 2007
User Badges:

I have a 3750 (WS-3750G-24TS) that I am trying to upgrade with no success thus far.


I ftp the image to the flash, verify the image successfully, and then reboot. On boot the image loads for a while then I get the "Error loading image:..." then it loads the old image. I've tried re-uploading the image several times. This worked fine on my other 3750.


I am running advipservices 12.2(25) and I am trying to upgrade to 12.2(37) advipservices.


Any reasons why a verified image would fail to boot?


Thanks,

Andrew

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Hieu Cao Tue, 06/12/2007 - 15:32
User Badges:

Hi Andrew,


You might want to check/set the boot path for the new image. Do a "show ver", "show boot" and "sh flash" to check and verify that you've the right image on flash.


hth,

hieu

andrewdykes Wed, 06/13/2007 - 06:37
User Badges:

Thanks, but I have already verified the boot path, and the image actually starts to decompress. ( Loading...@@@@@@@@) I get about 6 lines of "@" and then I get the error.

Actions

This Discussion