6513 Very High CPU on WR MEM Command

Unanswered Question
Jun 13th, 2007
User Badges:

Hi,


We are currently running s72033-advipservicesk9_wan-mz.122-18.SXF8.bin on a SUP720. Average CPU is around 50% during the day. However on a WR MEM the cpu goes upto 91-93% - Surely this is bad news! Please can anyone shed any light on the subject?


Cheers,


Matt

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ariela Wed, 06/13/2007 - 02:43
User Badges:
  • Silver, 250 points or more

hi Matt,


could you past a "show process cpu sorted"?

Maybe schedule an IOS upgrade to SXF9 does the trick (there are some bugs about High CPU on SXF8)


Let me know

HTH

Andrea

pic_whizz Wed, 06/13/2007 - 03:22
User Badges:

Hi,


Show Process CPU Sorted attached. Please note that the CPU is normally running at approx 54% during office hours. It is only when a Wr Mem is issued that it shoots up to 91-93%. I can only see this CPU status using Sh Process Cpu History command.



glen.grant Wed, 06/13/2007 - 04:09
User Badges:
  • Purple, 4500 points or more

I would look at your whole traffic pattern . Even 50% is high on a 720 . Most traffic should be hardware switcheed and never hit the cpu . Do a show proc cpu sort command and see what process is keeping the cpu so high . We run a major datatcenter on one of these and the CPU is less than 10% , too much traffic is having to be handled by the cpu and you should find out why . Do a show interface command and see which layer 3 SVI is handling a lot of traffic . http://cisco.com/en/US/products/hw/switches/ps708/products_tech_note09186a00804916e0.shtml

Actions

This Discussion