Missing Interfaces on 2600

Unanswered Question

I have two 2600 XM Series routers that we use for training purposes. Recently one of them stopped recognizing the existence of the 2 built-in Fast Ethernet ports. I?m stumped on why this would occur but more importantly how to fix it.

When I connect patch cables, the connection and traffic LEDs light up as normal. But a show int command returns a blank line. Also, during post it shows no entries for either of these ports.

The most recent user claims that they both worked for him when he used it but there were a bunch of students that had access after he used it so who knows.

I?ve tried erasing the config and checked the image file on both and confirmed they are the same.

Any help or advice would be appreciated.



Attached is a capture of the show tech command and the boot-up process

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
glen.grant Wed, 06/13/2007 - 13:40

Might want to check and see if the code you have on the box supports those interfaces ,specially if people have been messing around with it . Thats pretty old code.


This Discussion