slips and sec errors on our PRI

Unanswered Question
Jun 13th, 2007
User Badges:

I have been going back and forth with the service provider. We have a PRI handling off net calls which gets roughly 1 slip and 1 sec error every 30 seconds. This is causing echo and dropped calls. Attached is a copy of the PRI config any ideas would be greatly appreciated.


controller T1 0/0/0

framing esf

linecode b8zs

Clock source line

pri-group timeslots 1-24 service mgcp

description POTS T1

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Chris Deren Wed, 06/13/2007 - 10:08
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

Do you have the following commands on your router:


network-clock-participate wic 0

network-clock-select 1 T1 0/0/0



Chris

lfulgenzi Wed, 06/13/2007 - 10:18
User Badges:
  • Silver, 250 points or more

I currently see a whole slew of time slips as well, but wasn't sure it was because I was crossconnected from a 1MFT-T1/E1 on a 3845 to a 6608 port. It works and there doesn't see to be any issues.


I don't have the network-clock-select statement, but I'm wondering which one I choose and will the "ccm-manager config" statement overwrite this?


It seems like a crapshoot, i.e. no documentation, on which things are overwritten with the "ccm-manager config" statement.


I'll be eventually connecting this to a PSTN in the next few weeks and would like to fix this sooner than later.

lfulgenzi Wed, 06/13/2007 - 10:26
User Badges:
  • Silver, 250 points or more

HA!


I'm getting a slip EVERY second....beat ya. ;)


vgw-kemptville#show controllers T1 0/0/0 brief

T1 0/0/0 is up.

Applique type is Channelized T1

Cablelength is long gain36 0db

No alarms detected.

alarm-trigger is not set

Soaking time: 3, Clearance time: 10

AIS State:Clear LOS State:Clear LOF State:Clear

Version info Firmware: 20060711, FPGA: 13, spm_count = 0

Framing is ESF, Line Code is B8ZS, Clock Source is Line.

CRC Threshold is 320. Reported from firmware is 320.

Data in current interval (20 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

20 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

20 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs


248SHaune Wed, 06/13/2007 - 10:39
User Badges:

Ive tried to enter those commands both the will not work on our 2611

lfulgenzi Wed, 06/13/2007 - 10:41
User Badges:
  • Silver, 250 points or more

They are global-config commands by the way....just in case you tried entering them on the T1 controller.



248SHaune Thu, 06/14/2007 - 07:51
User Badges:

Thanks Chris you where right I was trying to enter the commands on the controller. I'm going to monitor the controller and update the forum. What do these commands do?




Shaune

Chris Deren Thu, 06/14/2007 - 07:54
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

They allow the card to partiicpate in clocking off of the network, and allow you to select the clocking priority.


http://www.cisco.com/en/US/products/hw/routers/ps259/products_tech_note09186a008031a072.shtml


HTH, please rate all useful posts!


Chris

248SHaune Thu, 06/14/2007 - 08:07
User Badges:

Chris,


Since I have added the commands you requested there have been no I repeat not a single slip. I'm going to have to explain to magnt the function of the two commands and suggest the be used in future employments.



network-clock-participate wic 0

network-clock-select 1 T1 0/0/0



Shaune


Actions

This Discussion