Unity server Scheduled backup(DiRT 1.1 build 1) is not running

Unanswered Question
Jun 13th, 2007


I got a Unity4.0.(5) Server, DiRT 1.1 build 1.

Manaul backup is working properly.

Scheduled backup is not running as scheduled. ( such as 1:00am daily).

Checked the event log and services list, nothing unusual.

Anybody got any idea?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
master001 Wed, 06/13/2007 - 10:45

Sorry, I missed the following error message in Event viewer.(Application log). Looks like DiRT problem, right?

Looking forward to hearing from you.

Event Source: VBRuntime

Event Category: None

Event ID: 1

Date: 6/13/2007

Time: 2:08:00 PM

User: N/A

Computer: UNITY


The VB Application identified by the event source logged this Application UnityDisasterRecoveryBACKUP: Thread ID: 3128 ,Logged: Automatic backup failed - could not write to destination path: \\xx.xx.xx.xx\UnityBackup\

(\\IP address\UnityBackup\)


master001 Wed, 06/13/2007 - 18:06


I changed destination path to local drive instead of network drive, it proceeds scheduled backup!

Anybody got any idea ?



MikeTomasko Wed, 06/13/2007 - 19:09

Try clicking "Use 'two hop" method for backing up SQL data" and then try backuping to the network drive.

Zin.Karzazi Thu, 06/14/2007 - 03:57

It s definitly a user right issue. Have seen this a couple of times, just make sure the user you are using to upload the file to the Network location can read/write to that location. Also try mapping the drive using Explorer \\Network\unity using the same user/pasword see if that works.

master001 Thu, 06/14/2007 - 04:30

I am using UnityAdmin account now. And I can read/write to that location without any errors.

The storage location has been set up as \\network ip address\unity

I use "two hop" already.

I searched this forum, found some of similiar situations. Though it seems no exact solutions,and

no feedback from the posted people.

Hope sb. could help.


master001 Thu, 06/14/2007 - 05:30


Haven't tried it yet. I checked the DiRT revision history. The version 1.1.1+ doesn't fix any issue regarding backup.



jeff.singh_2 Thu, 06/21/2007 - 06:17

we had a similar issue, we mapped to the remote drive using a local server account rather than a domain account and it started working...Jeff

master001 Thu, 06/21/2007 - 07:52

Thank you guys for sharing information.

It should be user right issue in my case.

I changed the remote drive to CallManager server local drive. The scheduled backup started working!

The remote drive is in another domain,however I can't verify user right as I can't access that domain.

I will update if I could fix the issue completely.



This Discussion