10 second Voicemail

Unanswered Question

Hello,

Once and awhile when leaving a user a voice mail Unity will cut out in aprox 10 seconds and ask ?if you would like to send this message please press (key number)?, giving you no time to actually leave a message.

It usually stops on the second try.

I have 32 voice ports on Unity and rarely see them go above 10.

Anyone else experience this?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
cdloehr Thu, 06/28/2007 - 12:29
User Badges:

Similar issue here as well:

I have a h323 gateway in Mexicali, the unity server is in Tustin Commons, CA. When a person calls in thru the Mexicali gateway, they start leaving a message and after 10 seconds it cuts them off with the message that plays after it thinks there is silence. In the event log it says that the message was stopped because of silence. It is like there is no voice path to the unity server, but from the unity server to the gateway there is. Something strange I found was if I call in thru that gateway I can press digits to retrieve voicemails and do other things, but when I try to record a message after that it fails after 10 seconds, like it is hearing silence. It's like there is a path for the digits, but no path for the voice. Im trying to work with TAC, any other help would be appreciated.

Thanks

Cary

CHRISTIAN END Tue, 07/21/2009 - 06:08
User Badges:

This thread is a little bit older, but i ran in the same issue.

I use 2 Unity Connection 7.0.2-10000 with one Callmanager Cluster 6.1.4.


It is strange, i can record a voice message on one Unity without any problem and on the other Unity after 10 seconds i get the greeting and she ask: if you would like to send this message.... and so on...


Has anyone solved the issue in the past?


It is very urgent!!


Regards,

Christian

Jonathan Schulenberg Tue, 07/21/2009 - 07:39
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

I saw this once with 79x5 hardware. On the early firmware there was a bug that incorrectly sent DTMF tones randomly and killed the message recording. Man did that throw me for a loop at first.


Another possible cause is Unity is detecting silence and timing out the message.

Actions

This Discussion