No Storm-Control unicast level

Answered Question
Jun 13th, 2007
User Badges:

All, I am enabling this command on a port, but when I do a show storm-control <port> unicast, the output doesnt show any information.


I do have the NIC that connects to the server disabled right now, can this be why?

Correct Answer by Edison Ortiz about 10 years 1 month ago

I don't understand, storm-control is disabled by default. Remove the commmand I suggested under the port config and it will be disabled.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Edison Ortiz Wed, 06/13/2007 - 10:46
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

sh run int f0/2

Building configuration...


Current configuration : 120 bytes

!

interface FastEthernet0/2

storm-control unicast level bps 25k

spanning-tree portfast


show storm-control fastEthernet 0/2 unicast

Interface Filter State Upper Lower Current

--------- ------------- ----------- ----------- ----------

Fa0/2 Link Down 25k bps 25k bps 0 bps


What type of switch are we dealing here ?

Can you post the port config ?



rwamstutz Wed, 06/13/2007 - 11:01
User Badges:

its a 3750. Here is the config. I can enter the command, but the command does not show in the config:


Current configuration : 171 bytes

!

interface GigabitEthernet4/0/15

description ServerA

switchport access vlan 201

switchport mode access

flowcontrol receive desired

spanning-tree portfast

end

Edison Ortiz Wed, 06/13/2007 - 11:11
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

Interesting, my ouput was from a 3750.


Remove the flowcontrol and copy and paste my storm-control command.


Post back with results.


rwamstutz Wed, 06/13/2007 - 11:17
User Badges:

Current configuration : 209 bytes

!

interface GigabitEthernet4/0/14

switchport access vlan 200

switchport mode access

flowcontrol receive desired

storm-control unicast level bps 25k

spanning-tree portfast

end


Interface Filter State Upper Lower Current

--------- ------------- ----------- ----------- ----------

Gi4/0/14 Forwarding 25k bps 25k bps 0 bps

Edison Ortiz Wed, 06/13/2007 - 11:22
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

It's showing up now, what was the syntax before ?

rwamstutz Wed, 06/13/2007 - 11:25
User Badges:

I am wanting it disabled on this port, not enabled.

Correct Answer
Edison Ortiz Wed, 06/13/2007 - 11:27
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

I don't understand, storm-control is disabled by default. Remove the commmand I suggested under the port config and it will be disabled.

tonypearce1 Sun, 09/04/2011 - 10:11
User Badges:

To the OP is this in relation to a Equalogic SAN document that tells us that we must disable this feature which is enabled by default? I searched Google and found this page.


Thank you,

Actions

This Discussion