Need to roll back from LWAPP to Autonomous on1100

Answered Question

I thought I was installing an IOS upgrade, but now I can't access my AP1100s. Help! I need to go back to Autonomous.

Correct Answer by Rob Huffman about 9 years 8 months ago

Hi Michael,

I sounds like a TFTP problem (no firewall on your PC?)

Have a look at the details in the following threads that all have to do with TFTP. There are some great hints for troubleshooting TFTP problems from some of my favourite NetPros like ScottMac,Stephen from Cisco and Jack Young. The likely culprit may be that you need to uncheck "hide extensions for known file types" on your TFTP server;

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Wireless%20-%20Mobility&topic=WLAN%20Radio%20Standards&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1ddc042b/8#selected_message

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Wireless%20-%20Mobility&topic=General&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1ddc03c4/2#selected_message

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Wireless%20-%20Mobility&topic=General&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1ddbf271

Hope this helps! Good Luck!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Rob Huffman Wed, 06/13/2007 - 12:27

Hi Michael,

The AP can be converted back to Autonomous (IOS) using the following method;

Reverting the Access Point Back to Autonomous Mode

http://www.cisco.com/en/US/products/hw/wireless/ps430/prod_technical_reference09186a00804fc3dc.html#wp161272

You can convert an access point from lightweight mode back to autonomous mode by loading a Cisco IOS Release that supports autonomous mode (Cisco IOS release 12.3(7)JA or earlier). If the access point is associated to a controller, you can use the controller to load the Cisco IOS release. If the access point is not associated to a controller, you can load the Cisco IOS release using TFTP.

Using a TFTP Server to Return to a Previous Release

Follow these steps to revert from LWAPP mode to autonomous mode by loading a Cisco IOS release using a TFTP server:

--------------------------------------------------------------------------------

Step 1 The static IP address of the PC on which your TFTP server software runs should be between 10.0.0.2 and 10.0.0.30.

Step 2 Make sure that the PC contains the access point image file (such as c1200-k9w7-tar.122-15.JA.tar for a 1200 series access point) in the TFTP server folder and that the TFTP server is activated.

Step 3 Rename the access point image file in the TFTP server folder to c1200-k9w7-tar.default for a 1200 series access point, c1130-k9w7-tar.default for an 1130 series access point, and c1240-k9w7-tar.default for a 1240 series access point.

Step 4 Connect the PC to the access point using a Category 5 (CAT5) Ethernet cable.

Step 5 Disconnect power from the access point.

Step 6 Press and hold MODE while you reconnect power to the access point.

Step 7 Hold the MODE button until the status LED turns red (approximately 20 to 30 seconds) and then release.

Step 8 Wait until the access point reboots, as indicated by all LEDs turning green followed by the Status LED blinking green.

Step 9 After the access point reboots, reconfigure it using the GUI or the CLI.

From this doc;

http://www.cisco.com/en/US/products/hw/wireless/ps430/prod_technical_reference09186a00804fc3dc.html#wp161272

Hope this helps!

Rob

Rob,

Thanks! That's a great start. My APs are 1100s and the autonomous image I have is c1100-k9w7-tar.123-8.JEA1.tar. Also, they have static IP addresses on them...I can still ping them, but don't have web or telnet access. The question is, do I use a 10 address like the doc states, or do I use an IP in the range the AP is on?

Thanks for the quick reply!

Rob Huffman Thu, 06/14/2007 - 04:26

Hi Michael,

Great stuff! If you are using the "Mode Button" method the static IP address of the PC on which your TFTP server software runs should be between 10.0.0.2 and 10.0.0.30. The AP will boot up with a 10.0.0.1 address.

Hope this helps!

Rob

Correct Answer
Rob Huffman Thu, 06/14/2007 - 04:58

Hi Michael,

I sounds like a TFTP problem (no firewall on your PC?)

Have a look at the details in the following threads that all have to do with TFTP. There are some great hints for troubleshooting TFTP problems from some of my favourite NetPros like ScottMac,Stephen from Cisco and Jack Young. The likely culprit may be that you need to uncheck "hide extensions for known file types" on your TFTP server;

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Wireless%20-%20Mobility&topic=WLAN%20Radio%20Standards&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1ddc042b/8#selected_message

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Wireless%20-%20Mobility&topic=General&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1ddc03c4/2#selected_message

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Wireless%20-%20Mobility&topic=General&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1ddbf271

Hope this helps! Good Luck!

Rob

Rob Huffman Thu, 06/14/2007 - 05:29

Hi Michael,

Nice work :) It's a pleasure to help out, even in a small way!

Take care,

Rob

Actions

This Discussion

 

 

Trending Topics - Security & Network