2811 w/ WIC-1ADSL-I-DG PPPoA issue

Unanswered Question
Jun 13th, 2007

Hello:

I have been trying to test our new office gear prior to move, specifically the DSL WIC card.

It seems I have all the config correct but I fail to negotiate link and I am not getting much info from a debug standpoint leading me to believe: -1- PPP isn't quite set up correctly -2- the WIC is possibly bad.

Would it be possible for someone to review my config since I can find nothing on the web that serves as a decent example of using this WIC card with Qwest?

DETAILS:

Info pulled from my old Actiontec modem for testing purposes:

VPI/VCI = 0/32

DSL Mode = MMODE

DSL Negotiated Mode = T1.413

Up/down = 7168/896

ATM QoS class = UBR

The connection is doing PPPoA, evidently it is using PAP per my ISP (qwest does the local loop, my own ISP the VC termination and routing)

Cisco 2811 and WIC setup:

interface ATM0/1/0

description QWEST DSL - circuit id:

no ip address

no ip mroute-cache

shutdown

no atm ilmi-keepalive

dsl operating-mode auto

dsl enable-training-log

pvc 0/32

encapsulation aal5mux ppp dialer

dialer pool-member 1

interface Dialer1

ip address negotiated

encapsulation ppp

dialer pool 1

ppp authentication pap

ppp pap sent-username <username_goes_here> password 0 <passwd_goes_here>

Additionally, it would be helpful if you provided what all the 'Modem States' are. For example, Modem state = 0x8 is in many docs but you don't say anything about 0x3. Its helpful to know all the codes for Modem state if your going to recommend doing debugs of atm events for troubleshooting. Hence, the post to the forum. I can't get link and everything appears to be set up properly.

Thanks for the insight/answers.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (1 ratings)
Loading.
Paolo Bevilacqua Wed, 06/13/2007 - 15:39

Hello,

WIC-1ADSL-I-DG is for ADSL over ISDN. It is that what you have ? Note that ADSL over ISDN is not very common.

If confirmed the above, check "no shutdown" for atm interface. If it fails, please check "show dsl interface".

Hope this helps, please rate post if it does!

packetfish Wed, 06/13/2007 - 16:54

No, I am afraid we don't do ADSL over ISDN. My boss ordered the equipment and I think the reseller wasn't too bright.

So would I be correct that I am going to have to have a WIC-1ADSL or a HWIC-1ADSL?

I see that this ADSL over ISDN card we have currently does support T1.413, but given I can't get link I am guessing that is only T1.413 when over ISDN so I have to use one of the other types of WICs listed above if this is over POTS.

If someone from Cisco or otherwise can confirm that would be great so I can go ahead and get the right card shipped to us ASAP.

Thanks for the assist,

-Jeff

Thanks for pointing that out. I suspected it might be the issue but have not ordered or touched many DSL WICs in my day, only the bigger chassis's that terminate the traffic on the provider end.

Paolo Bevilacqua Wed, 06/13/2007 - 18:36

Hi,

the WIC you have will not work for regular ADSL over POTS and nothing can be done about that.

For a 2811, the right card is HWIC-1ADSL.

Please take a moment to rate useful posts using the scrollbox below!

xe1zvo Tue, 07/24/2007 - 08:15

On the ATM config

change this:

pvc 8/35

or try

pvc 61/35

those are defined by the ADSL provider. Here in Mexico works fine.

rajinikanth Wed, 07/25/2007 - 05:25

Hi,

After seeing ur config carefully..

ur interface ATM0/1/0 is currently shutdown.

use no shutdown command .

Hope this helps

Raj

Paolo Bevilacqua Wed, 07/25/2007 - 05:28

Not sure why ppl is jumping in this thread that was closed on the conclusion that the poster was using the wrong interface for the service he had.

Actions

This Discussion