Connecting switch to 2948G

Unanswered Question

I am having trouble connecting an "el cheapo" switch to a 2948G. I have set up a training room and needed a high density of PCs so I plugged a switch into a 2948G port. There is a button for up-link abd I get a link light and the 2948G indicates it is connected. I plug PCs into the "el cheapo" and can't get a dhcp address. They all have link lights and work when plugged directly to the 2948G. I have swapped the "el cheapo" with an old Cabletron and connections worked for a few days but now nothing. I had turned portfast off on the downlink port on the 2948G. Help.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
glen.grant Wed, 06/13/2007 - 14:16
User Badges:
  • Purple, 4500 points or more

If you hardcode an address on the el cheapo switch pc's do the connections work?

You might have to post the 2948 config . Where is the dhcp server ? Is it on the same subnet or a different subnet . What device is doing the routing ?

I tried hard coding an address and it didn't work on the el cheapo but it did work great durectly plugged in. I checked the cam table and it shows up on port 32. I turned on another PC in the el cheapo and it's mac address also shows up in the cam table. It is almost as if I am limited to one PC in the 2948G port. Cat OS is not my favorite.

glen.grant Wed, 06/13/2007 - 15:26
User Badges:
  • Purple, 4500 points or more

If you are plugging back and forth between the 2948 and the attached switch be sure to do a clear cam dynamic on the 2948 to clear out the mac addresses. There should be no restrictions on mac addresses in the 2948 . If using a cheapo switch make sure the port on the 2948 fedding that is set as auto/auto for speed and duplex .

I tried the clear dynamic but with no luck. Here's the config that someone else setup. With the exception of the little switch we are trying to connect on 2/32 evrything else is working fine. I really appreciate your help. The faciltiy is locking up shortly but I will check replies remotely. Thanks again.



Attachment: 

Actions

This Discussion