Remote Attendant Console

Unanswered Question

I'm using CM version 4.1(3). At one of my remote sites using a VPN as the WAN connection I keep getting disconnect messages on the Attendant Console. When that happens it causes the receptionist to not be able to answer the call. The call usually rolls over the the second line which they can then answer, but sometimes the calls get dropped.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gogasca Wed, 06/13/2007 - 21:54

If using 4.1(3) I widely recommend you go to latest SR...

Do you Call Control down or AC goes OFFLINE?

Do you have all IP traffic permitted in the tunnel?

I'm currently using sr3c. All IP traffic is permitted over the tunnel. In fact we will have days where the receptionists don't have any problems and then days when it is a constant problem.

Looking at interface on the VPN router as well as online reports from my ISP indicates that we are not touching our available bandwidth. Ping times range from low 60's to low 100's.

I'm beginning to think that there are some packets being dropped between the remote attendant console and the Publisher.

More specifically on the Attendant Console PC this is what happens:

1. IP Address Disappears and says Not Connected.

2. "Not connected to any server" message pops up

3. Attendant console goes offline.

A few seconds later it comes backup, but durning this time calls cannot be answered. Like I said earlier, some days it happens all the time and others it never happens.

Thanks,

Tim

Actions

This Discussion