Problem with Catalyst 2955

Unanswered Question
Jun 14th, 2007
User Badges:


I got a problem with my Cisco Catalyst 2955 which is connected through crossed link to a Cisco 2950 via the Gigabit port.

The 2950's gibagit port doesn't detect any connection to the 2955 when I plug a link in the 2955's gigabit port.

I try multiple configs on both sides :

Duplex Auto/full

Speed : 1000/auto

But it still does't work..

Do you have any ideas to solve that problem ?

Thanks a lot !

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
smothuku Thu, 06/14/2007 - 01:52
User Badges:
  • Silver, 250 points or more

Hi ,

First check the cross cable which you are using for connecting the switches.

If it ok then make the speed and duplex auto on both ends...

have you configured any ip addresse on gig interfaces of switches.



antonenowak Thu, 06/14/2007 - 02:16
User Badges:

Thanks for your answer,

I put speed and duplex on both ends, I didn't configured any ip addresses on gig interfaces, should I done it ?

smothuku Thu, 06/14/2007 - 02:23
User Badges:
  • Silver, 250 points or more

Hi ,

what is the status of gig interfaces once you connect those with cross cable.

Is the cross cable good one ?



Anand Narayana Thu, 06/14/2007 - 02:27
User Badges:
  • Silver, 250 points or more

make sure either of the two port is error disabled automatically or administratively shutdown

antonenowak Thu, 06/14/2007 - 04:17
User Badges:

They are both error disabled automatically and administratively shutdown.

I don't know where is the problem..

Any over ideas ?


Anand Narayana Thu, 06/14/2007 - 04:22
User Badges:
  • Silver, 250 points or more


just issue "shutdown" & then "no shutdown" your problem is solved.

antonenowak Thu, 06/14/2007 - 04:50
User Badges:

It doesn't work, the Gig port is still inactive..

What else can I do ?

glen.grant Thu, 06/14/2007 - 06:14
User Badges:
  • Purple, 4500 points or more

If this is copper try a full 8 conductor cat5 straight thru cable , remember gig uses all 4 pairs of wires to run gig . Leave the switch port settings as auto .

antonenowak Thu, 06/14/2007 - 06:44
User Badges:

Sorry but it doesn't work.. I'm beginning to think that the Gig ports are damaged..


This Discussion