Windows SFU3.5 occasionally barfs under MARS archive

Unanswered Question
Jun 14th, 2007
User Badges:

running Windows SFU 3.5 for the NFS share to archive 2 MARS boxes. Runs like a top for a few weeks, then locks up (can't restart the service, reconnect MARS archive, etc.)


Can't find anything on the event log on the Windows box (google, MS technet, etc.).


Does anyone use windoze for the NFS archiving, and if so, any similar stability issues?


fyi - stuck with this solution for now (unix, linux not an option).


thanks

-randy

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mhellman Thu, 06/14/2007 - 08:38
User Badges:
  • Blue, 1500 points or more

Can't speak to your issue, but if you can't figure it out, and you can't switch to Linux...maybe nfs under cygwin would work?


http://www.cygwin.com/


have your tried getting a trace when this happens? Is MARS trying to archive?


I would recommend stopping archiving in MARS. Then start a trace on the Windows box. Then start start archiving again in MARS. Wireshark does a pretty good job of parsing NFS chatter. See if the NFS errors are helpful.

randytoni Thu, 06/14/2007 - 08:43
User Badges:

have not tried the trace (yet) - the cygwin option might be interesting too - didn't even think of that - thanks



Actions

This Discussion