Bandwidth Issue

Unanswered Question
Jun 14th, 2007
User Badges:

Hello All:


I'm having a problem with bandwidth and really can't figure out why. Quick background. 3MB RF circuit running through a CISCO SOHO and terminating in a Sonicwall Firewall.


Bandwidth test from inside the LAN - intially you'll get about 3mb but it quickly fades to 70KB.


Test in front of the firewall - full 3 mb. Behind FW - 70KB. Now one would assume it's the FW. I swapped it out for a spare and same results. Cabling was also swapped out. I cannot for the life of me figure where to go with this. Interfaces on SOHO look clean. Config is below


Any help would be greatly appreicated.


hostname Router

!

boot-start-marker

boot-end-marker

!

no aaa new-model

ip subnet-zero

!

!

ip name-server 209.178.200.2

ip name-server 209.178.223.4

!

!

!

!

!

!

!

interface Ethernet0

description CRWS Generated text. Please do not delete this:209.178.228.129-255.255.255.224

ip address 209.178.228.129 255.255.255.224 secondary

ip address 10.10.10.1 255.255.255.0

no ip mroute-cache

no cdp enable

hold-queue 32 in

!

interface Ethernet1

ip address 209.178.206.49 255.255.255.0

no ip mroute-cache

duplex auto

no cdp enable

!

ip classless

ip route 0.0.0.0 0.0.0.0 209.178.206.1

ip http server

no ip http secure-server

!

!

no cdp run

!

control-plane

!

!

line con 0

exec-timeout 120 0

no modem enable

transport preferred all

transport output all

stopbits 1

line aux 0

transport preferred all

transport output all

line vty 0 4

exec-timeout 120 0

password 7 09464F070C16

login

length 0

transport preferred all

transport input all

transport output all

!

scheduler max-task-time 5000

end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Thu, 06/14/2007 - 08:33
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


why don't you pursue the issue with the "sonic firewall" vendor ?

dj214 Fri, 06/15/2007 - 03:40
User Badges:

I have and there are no issues with the FW. I have also just eliminated it this morning by going out to straight out through the router. Same issue

pciaccio Thu, 06/14/2007 - 09:12
User Badges:
  • Silver, 250 points or more

Are you getting any errors on the interfaces? Can you show us the results of SHOW INTERFACE command.

anandramapathy Thu, 06/14/2007 - 22:52
User Badges:
  • Bronze, 100 points or more

Did you check the speed & duplex setting on your Firewall Interfaces ? are they taking any errors ?


HTH - pls rate all useful posts

dj214 Fri, 06/15/2007 - 03:44
User Badges:

I have tried mixing and matching port settings on the FW. I have never played with a SOHO before and I have found that on the WAN Ethernet port, there are no settings for speed or duplex. I am guessing it just defaults to auto detect. But, this may be the issue. Going to swap out the router and if that doesn't fix it.....I don't know where to go with this.

dj214 Fri, 06/15/2007 - 03:42
User Badges:

Over a 24 hr period, I am seeing 8 CRC errors and 25 output drops. I can't see this as having the effect that we are seeing??

paolo bevilacqua Fri, 06/15/2007 - 05:34
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Not really. Your problem may be with the firewall. why don't try a cisco one.

Actions

This Discussion