DDR: Secondary Address on Dialer problems...

Unanswered Question
Jun 15th, 2007
User Badges:

For doing DDR, the normal configuration we are using is this:


-----------------------------------------------

Standard configuration


interface BRI0

description isdn 073453545

no ip address

encapsulation ppp

no ip mroute-cache

dialer rotary-group 1

isdn switch-type basic-net3

no cdp enable


interface Dialer1

ip address 172.31.5.x 255.255.255.128

encapsulation ppp

dialer in-band

dialer idle-timeout 300

dialer map ip 172.31.5.1 name e-nash number 1

dialer map ip 172.31.5.1 name e-nash number 2

dialer map ip 172.31.5.1 name e-nash number 3

dialer map ip 172.31.5.1 name e-nash number 4

dialer load-threshold 10 either

dialer-group 1

no cdp enable

ppp authentication chap

ppp multilink bap


ip route 0.0.0.0 0.0.0.0 172.31.5.1 200

------------------------------------------------

------------------------------------------------


E-NASH router (C7500 - IOS 12.1.22b)


interface Dialer1

ip address 172.28.34.1 255.255.255.0 secondary

ip address 172.31.5.1 255.255.255.128

encapsulation ppp

load-interval 30

dialer in-band

dialer idle-timeout 300

dialer map ip 172.31.5.b name X-SITE number

dialer load-threshold 10 either

dialer-group 1

no cdp enable

ppp authentication chap

ppp multilink



ip route (X-SITE network) to 172.31.5.b


-------------------------------------------------



The problem starts when I change the dialer network on one site.



E-SITE (C2811 - IOS 12.4.13b)


interface Dialer1

ip address 172.28.34.2 255.255.255.0 <- New address pool (secondary on E-NASH)

encapsulation ppp

dialer in-band

dialer idle-timeout 300

dialer map ip 172.31.5.1 name e-nash number 1

dialer map ip 172.31.5.1 name e-nash number 2

dialer map ip 172.31.5.1 name e-nash number 3

dialer map ip 172.31.5.1 name e-nash number 4


dialer map ip 172.28.34.1 name e-nash number 1

dialer map ip 172.28.34.1 name e-nash number 2

dialer map ip 172.28.34.1 name e-nash number 3

dialer map ip 172.28.34.1 name e-nash number 4

dialer load-threshold 10 either

dialer-group 1

no cdp enable

ppp authentication chap

ppp multilink bap


ip route 0.0.0.0 0.0.0.0 172.31.5.1 200

ip route 0.0.0.0 0.0.0.0 172.28.34.1 200




On nash router:


Dialer1


dialer map ip 172.28.34.2 name E-SITE number

---

ip route (E-SITE network) to 172.28.34.2



E-NASH has the 172.31.5.x as primary, we have 70 sites connected in ISDN on that network

backup and the 172.31.5.x is exausted, so I have to use the new 172.28.34.x.



I got some packet loss when I ping from E-SITE to the ethernet of the E-NASH router and I have seen the E-NASH

appears ever with the primary address (172.31.5.1).


The problem seems to be random, and if I ping from E-SITE to a router behind E-NASH seems to respond ok.


Using the network 172.31.5.x there is no problem of packet lost when I Ping, the problem is present only

with the new network.


At this point is it possible a problem with the IOS on NASH router? or is there another possibility

to use a secondary interface using dial map?...


Best Regards!




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
a-vazquez Thu, 06/21/2007 - 12:31
User Badges:
  • Silver, 250 points or more

Backup initialization is linked to the dynamic routing protocol, rather than a specific interface or static route entry. Therefore, both primary and backup interfaces can be any interface type, and can be used across multiple interfaces and multiple routers. Dialer Watch also relies on convergence, which is sometimes preferred over traditional DDR links

Actions

This Discussion