changing the prompt

Unanswered Question
Jun 15th, 2007

I have changed the promt to Emma, everything else is fine but now I dont have the "#" in enable mode or > in user mode. The cursor is blinking right after Emma. this what i have done

1) entered enable mode

2) configure terminal

3) prompt Emma

what am i doing wrong? Any help will be appreciated. thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mohammedmahmoud Fri, 06/15/2007 - 03:47

Hi,

When setting the prompt with the prompt command in global configuration mode in Cisco IOS, include the ">" symbol if you would like it to appear as part of the system prompt (i.e Emma>). In Cisco IOS, to remove the new prompt and return the prompt to its default, use the no prompt command.

HTH, please do rate all helpful relpies,

Mohammed Mahmoud.

Edison Ortiz Fri, 06/15/2007 - 14:48

If you want to have Emma as the prompt, don't use the prompt command. The command you are after is hostname.

hostname Emma

in config mode should do it.

mohammedmahmoud Fri, 06/15/2007 - 22:11

Hi,

Agreed with Edison, that using the "hostname" would give the finest visual results, but please note that changing the hostname would affect some features that uses it, however these features are very advanced and i don't think that you are going to face them more usually (ex: VPDN, PPP authentication, ...).

HTH,

Mohammed Mahmoud.

rajibchicago Sat, 06/16/2007 - 01:13

thanks for your help. Just question though how do i change the promp (just the prompt with the prompt command). If I use the prompt Emma> I only got > regardless I am in user mode or enable mode. Yes the no prompt command works and the hostname works aswell. Just wondering about the prompt command.

Actions

This Discussion