3750 problem with numbering

Unanswered Question
Jun 15th, 2007
User Badges:

I changed the numner on a 3750 switch from 5 to 1 and made a reload. After this if i do a "sh ?nt status" it looks OK, but if I do a "sh run" I can see both the old numbering an the new one. 2 sets of ports. Is there anyone who has experienced this problem an have a solution for this?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anand Narayana Fri, 06/15/2007 - 01:25
User Badges:
  • Silver, 250 points or more

can you show the configuration of "show run" & "show interfaces"

Anand Narayana Fri, 06/15/2007 - 03:00
User Badges:
  • Silver, 250 points or more

i am not clear with your question, explain me what exactly your facing the problem.

mawe008 Fri, 06/15/2007 - 03:26
User Badges:

When i do a "sh run" i can see 2 sets of switchports. Both the old one and the new one. When i do a "sh int statu" I can only see the new number. I use the command "switch 2 renumber 1" to change the number.

mawe008 Fri, 06/15/2007 - 03:25
User Badges:

When i do a "sh run" i can see 2 sets of switchports. Both the old one and the new one. When i do a "sh int statu" I can only see the new number. I use the command "switch 2 renumber 1" to change the number.

Anand Narayana Fri, 06/15/2007 - 03:53
User Badges:
  • Silver, 250 points or more

juz issue "no switch 2 provision ws-c3750-48ts" ur probz will b solved, make sure that u hav restarted the switch after issuing this command.


Actions

This Discussion