3750 switch port trouble, connecting to a 3800 router

Unanswered Question
Jun 15th, 2007

Have a 3750 Switch connected to a 3800 series router using fiber. The 3800 series switch is externally managed.

On the switch interface I dont get an LED, plus when I run a "show interface gi 1/0/20" I get the following:

GigabitEthernet1/0/20 is down, line protocol is down (notconnect)

The port is configured similar to as follows:

no switchport

ip address 192.168.1.1 255.255.255.0

ip route-cache flow

with the router port its connected to being 192.168.1.2/24.

Have switched cables but no difference, cant get the port up and running.

How can I resolve this

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mohammedmahmoud Fri, 06/15/2007 - 03:57

Hi,

Please make sure that the Rx is connected to the Tx (and vice versa), and that the other end is not adminshut.

HTH, please do rate all helpful replies,

Mohammed Mahmoud.

mohammedmahmoud Fri, 06/15/2007 - 04:18

Hi,

Ok, this is a physical layer problem, please make sure that the other end is not adminshut (contact however is managing it), and then check the physical path between the 2 devices.

HTH,

Mohammed Mahmoud.

marksenteza Fri, 06/15/2007 - 04:20

I thought so too, but when I had confirmed that the remote port isnt in shutdown.

Also physically checked the cable run, to be sure we were dealing with the right connection.

mohammedmahmoud Fri, 06/15/2007 - 04:29

Hi,

Ok, lets go to the last choice, can you please try another interface.

HTH,

Mohammed Mahmoud.

marksenteza Fri, 06/15/2007 - 07:51

Didnt have a free port, but had another ideal L3 switch, so I replicated the necessary configuration, and tried it on one of the gigabitethernet ports, and it still wont come up.

Have considered having the fiber checked again, but a colleague said that the particular finer worked on another connectiong that since became idle

mohammedmahmoud Fri, 06/15/2007 - 08:20

Hi,

Ok, finally its either a problem on the remote router (you should have the other end administrator do the checks for you), or its a path error.

HTH,

Mohammed Mahmoud.

marksenteza Mon, 06/18/2007 - 01:58

Hi,

as suspected it was a problem with the remote router. The interfacing gigabitethernet port had its duplex and speed manually set, which caused the problem. When switched back to auto, the link came up. Unfortunately it took a whole day just because am seated in Europe, while the remote admin is on the US Pacific Coast, making it hard to find a time when we are both awake and in office to resolve problems at the same time.

Thanks all

glen.grant Fri, 06/15/2007 - 04:32

Sometimes on the routers the ports are bundled together with a fiber and a copper together and you have to select in the config which interface you want to use I would have whover is responsible for the 3800 check for something like that . Unless you can get a look at the 3800 this could be tough .

Actions

This Discussion