recovering a 2950 using xmodem

Unanswered Question
Jun 15th, 2007
User Badges:

hello i was in the middle of upgrading flash on my 2950 and the power went out so i now have a switch without flash in switch: mode tryed to do an xmodem up download but it starts get a few CCCCC then get I/O error any help please.

tried it several times same result.


thanks for your suggestions.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rmmbminola Fri, 06/15/2007 - 06:52
User Badges:

i need to use xmodem according to cisco but it starts and after 6 CCCCCC it gives me the I/O error, thanks still tring.

rmmbminola Fri, 06/15/2007 - 08:17
User Badges:

hello again looking at switch: dir i get

flash[0]read/write

xmodem[1] read only

null [2] read/write

bs[3] read/write

tring to download new flash to 2950 but when it starts unisng xmodem it start with CCCCCCCCC then i get I/O error same place every time any help would be great please, i am using it to study for my CCNA was tring to upgrade the ios so that i could practice the config vlans with the config t instead of using vlan database command


p.s sorry to be such a pain in the you know what.

thanks again for your replies

Actions

This Discussion