overlapping dial plan

Unanswered Question

I know what my problem is, but what i am asking is why it worked before and not now. I am running call manager 4.2 and had all the equipment staged in the lab. my extension (the only one with the problem) is 110. however i have a my voicemail extensions set to 11000. there in lies the problem.

this config worked in the lab and worked when we went live. it wasn't until we started messing around with EM on my particular phone. ever since then anyone calling me has to wait for the 5 second (i changed the 302 timer) before the call connects and my phone rings.

Why did it work before and not now?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
MikeTomasko Fri, 06/15/2007 - 12:33

Are there any translation patterns that match 110XXXXX? It sounds like interdigit timeout, and that it's waiting for more numbers. If you press 110# does it go right away?

hauchinango Thu, 09/20/2007 - 09:10

noran01,

Did you ever get this resolved? I have the same issue, with the exception of the EM.

Actions

This Discussion