Dynamips fa0/0 down

Unanswered Question
Jun 15th, 2007


Not sure if this is the right forum to post this message. But anyone using dynamips, plz help if you can.

I am using a simple config. When I load my 7200 emulator, my fa0/0 interface is showing as down with the log showing "ASSERT CRITICAL fa0/0 physical port".

My net file is as below

image =

image = \Program Files\Dynamips\images\c7200-adventerprisek9_sna-mz.124-11.T.bin

F0/0 = NIO_gen_eth:\Device\NPF_{7D3D1C91-B590-4B15-BA1E-EA84F2F85B8B}

ram = 160

I've tried to shut and unshut the interface, use different ios version, still the same problem. Thanks

- Manoj

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
smahbub Thu, 06/21/2007 - 09:10

This document provides a general description of digital subscriber line (DSL) components and how the components fit together in a basic DSL implementation. The sample configurations in this document show the most common DSL networks that are currently in use. You can use these configurations as a general reference to design a broadband aggregation implementation. However, do not view these configurations as a cookie-cutter solution. Every customer and every requirement are different, and there are many ways to accomplish the same design goals


deveshkumar Fri, 06/22/2007 - 11:10

manoj pls let us know comple net file configuration.

seems its not connected to any device in ur config.

but anyhow u still want ur ethernet to remain uop without connectivity so that you can practice routing you can use below command under interface configuration mode

no keep


This Discussion