7206VXR with PA-MC-8TE1+

Unanswered Question
Jun 15th, 2007

Hello,

I am having troubles here configuring plain point to point T1. The serial interface is keep going up and down.

I tried to put a hardware loop and it showed serial int as up/down.

I tried to put a software loopback diag on controller t1 and serial int showes as up/down. When I replaced hardware loop with T1 cable it biefly showed eigrp neighbor on this int and then it went down again.

Any thoughts?

here is my config

controller T1 3/0

framing esf

clock source internal

linecode b8zs

cablelength short 110

channel-group 0 timeslots 1-24 speed 64

interface Serial3/0:0

description MG Platte City 82.DHDA.051431

bandwidth 1500

ip address x.x.x.x x.x.x.x

no ip proxy-arp

Thanks, Olga

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Fri, 06/15/2007 - 18:13

Hello,

Please have the circuit checked by service provider. Also ask if they are providing clock on both sides. If so, configure clock line.

For better diagnostics, always include output of "show controllers T1"

ogencheva Fri, 06/15/2007 - 18:28

Thanks for you reply.

It doesn't look like a problem with a circuit as it works just fine if I terminate it on 1841 rtr with DSU VWIC. I tried clock internal and line to no success.

Here is output for show controllers t1:

EDC-COMM-7206VXR-WR#sh controller t1

T1 3/0 is up.

Applique type is Channelized T1

Cablelength is short 110

No alarms detected.

alarm-trigger is not set

Framing is ESF, Line Code is B8ZS, Clock Source is Line.

Data in current interval (779 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 79 15 minute intervals):

486557 Line Code Violations, 46 Path Code Violations,

0 Slip Secs, 13 Fr Loss Secs, 70 Line Err Secs, 1 Degraded Mins,

19 Errored Secs, 6 Bursty Err Secs, 13 Severely Err Secs, 46306 Unavail Sec

s

mohammedmahmoud Fri, 06/15/2007 - 21:12

Hi,

I've faced problems before where the interface counted "Line Code Violations" and it was related to the length of the cable, can you change the cable length command and tell us the results.

HTH,

Mohammed Mahmoud.

ogencheva Sat, 06/16/2007 - 09:08

Hi,

thank you for your responce.

I have tried the default which is "cablelength long 0db" to no success. The actual length of the cable (cat 5e) form the smartjack is around 25ft. Any suggestion on the value I need to try?

Olga

Paolo Bevilacqua Sat, 06/16/2007 - 06:08

Hello,

Also please check your cabling to NIU/demarc, use cable 1246C or equivalent. Most important is that TX and RX pairing and crimping is done per standard.

ogencheva Sat, 06/16/2007 - 09:12

Thank you for your help. We have always used the regular cat5e cable to extend t1 from smatjack to the router. I will try to use a different cable. However, just want to mention this T1 works just fine on 1841 rtr with DCU vwic.Unless, it is something special about 7200 with that 8-port T1 card that requires some special cabling.

Olga

Paolo Bevilacqua Sat, 06/16/2007 - 10:02

Hi,

The cat5e cable is acceptable, not optimal, as long the pinout and pairing is done per rj48c standards that are completely different from ethernet. That, is, you CANNOT take a patch cable for ethernet, straight or crossed, and expect to work for T1.

I'm not sure about the 1841, but as long the above is done correctly, the circuit will work fine.

Actions

This Discussion