FIFO problem

Unanswered Question
Jun 16th, 2007

hi all,

i am getting this message on a 2600 router :

00:18:38: %AMDP2_FE-3-RXOVERFLO: FastEthernet0/1 Rx FIFO Overflow

00:18:43: %AMDP2_FE-3-RXOVERFLO: FastEthernet0/0 Rx FIFO Overflow

00:18:49: %AMDP2_FE-3-RXOVERFLO: FastEthernet0/0 Rx FIFO Overflow

00:18:55: %AMDP2_FE-3-RXOVERFLO: FastEthernet0/0 Rx FIFO Overflow

any body knows a fast solution ??

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Richard Burts Sat, 06/16/2007 - 13:22


You have posted this same issue in this forum with the title: i need a quick help plesae. That post has received good advice to upgrade the version of code. If anyone has anything else to contribute on this topic I suggest that the discussion be consolidated in that thread.



royalblues Sun, 06/17/2007 - 00:02

Friend i think you are hitting this bug.


Externally found severe defect: Resolved (R)

AMDP2_FE-3-RXOVERFLO msg severely degrades performance on 2600

First fixed in versions: 12.2(12.10)T1 12.2(12.12)PI6 12.2(13.3)B 12.2(15)BW 12.2(15)BX 12.2(15)BZ 12.2(15)ZN

You may check the details of the bug on the following link:

There error messages appear when the FE interface on the 2600 is overdriven and it causes severe degradation. As the act of printing the message causes a feedback such that the maximum

frame rate is at least halved, this kind of feedback is unstable and causes a kind of severe disruption that could potentially make the system come to a standstill so you should consider an IOS upgrade to the latest image in 12.2T line or to the latest 12.3 mainline image.

Reducing the traffic on the interface until the message is no longer displayed is a possible workaround for this bug.

HTH, rate if it does



This Discussion