CME and ATA Fax

Unanswered Question
Jun 16th, 2007

I have ATA using SCCP in my CME for a remote location.

Since im using Fax Passtrough how can i force that calls originated from ATA Port 1 use G711 only.

I tried codec g711u under ephone but got this error:

R2(config-ephone)#codec g729r8 dspfarm-assist

^

% Invalid input detected at '^' marker.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Sat, 06/16/2007 - 14:57

Hi,

With CME, unless you configure g729 under ephone, g711 (the default) will be used.

Note, by common consensus the the most reliable image for fax with ATA is H.323, but go ahead trying with SCCP and let us know if it works.

Hope this helps, please rate post if it does!

Steven Holl Tue, 06/19/2007 - 13:29

The ATA only supports fax pass-through in g.711 mode. When the ATA or gateway detects a fax tone, it should upspeed to g.711ulaw regardless of what codec the call originally negotiates at. If it isn't doing this, check the AudioMode and ConnectMode settings via the ATA web config. There's a document on CCO that explains the recommended setting and what the bitmask corresponds to.

FYI, H.323 and MGCP loads are end of engineering, so running SCCP is probably the wise choice if you care about development support.

Actions

This Discussion