DFE Mismatch

Answered Question
Jun 17th, 2007

I am installing a new supervisor 720 to my 6509 siwtch but I am getting the following error:

00:01:33: %C6KENV-SP-2-DFCMISMATCH: Module 9 DFC incompatible with Supervisor DFC. Power denied

Here is the output of the show module command: (File Attached)

Is ths something I can fix upgrading the IOS of the supervisor or do I need to remove the DFC module on the card?

Regards

Attachment: 
Correct Answer by Jon Marshall about 9 years 8 months ago

Hi Vicente

The suprevisor 720 does not support a DFC (WS-F6K-DFC) card. It supports the DFC3A, DFC3B & DFC3BXL cards.

Attached is a link to Cisco doc with more details

http://www.cisco.com/en/US/products/hw/switches/ps708/prod_module_installation_guide09186a0080163594.html#wp59534

HTH

Jon

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
glen.grant Sun, 06/17/2007 - 11:44

Probably running into this , hopefully this is readable . Click on link for explanation .,

WS-F6K-DFC3BXL

Minimum Software Version

WS-F6K-DFC3BXL

With a Supervisor Engine 720 but without a DFC3, WS-X6516-GBIC switching module hardware revisions 5.0 through 5.4 operate in bus mode.

See external field notice 24494 for more information about Supervisor Engine 720 and a DFC3 on WS-X6516-GBIC switching modules:

http://www.cisco.com/warp/public/770/fn24494.shtml

vicente.madrigal Mon, 06/18/2007 - 07:13

Hi Jon,

Thanks for the link, I need to remove the DFC module from this card in order to make it work with my new supervisor...

Regards

Vicente

Actions

This Discussion