IOS version

Unanswered Question
Jun 17th, 2007

Hi,

which IOS version for the 2611XM supports MPLS ?

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mohammedmahmoud Sun, 06/17/2007 - 12:09

Hi,

Kindly use the Cisco Feature Navigator:

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

NOTE: With some IOSs your router won't have enough flash, if so load the router from tftp (i've faced this case more than once).

I've used c2600-j1s3-mz.122-15.T12.bin before.

HTH, please do rate all helpful replies,

Mohammed Mahmoud.

Actions

This Discussion