Upgrade WLC2106

Answered Question
Jun 18th, 2007

I tried to upgrade a brandnew WLC2106 from V4.0.206 to V4.0.217 using the file

AIR-WLC2006-K9-4-0-217-0.aes and once the file is downloaded I receive an error that this is not the correct image for the 2106 . On CCO I do not find specific files for 2106 . Any clues ?


I have this problem too.
0 votes
Correct Answer by owensm about 9 years 4 months ago

You probobably encountered the error because there's actually a seperate version for the 2106. See the link to download the code?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
lldemeyer Mon, 06/18/2007 - 22:49


Thanks a lot for the right pointer! Do you have inside information? Anyway I just did a recheck and using the normal way to locate the images on CCO via the standalone WLC directory I do not find a directory for the 2100 , only for 2000,4100,4400 ...


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode