7920s Lose outbound audio

Unanswered Question
Jun 18th, 2007
User Badges:

When on a call with a user using a 7920 IP Phone, the voice is peridically "muted" - in other words, the person *not* on the 7920 would hear no sounds.

Another example is if the 7920 leaves a vm, periodically, the sounds would be 'muted' and you would not hear the entire message. This happens every 30 seconds or so and not all the time.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
jguggehe Thu, 10/30/2008 - 11:08
User Badges:
  • Cisco Employee,

Does this happen on any specific type of call (eg. on net or off net, received or placed), or all calls?

What is the call control method?

robray_sc Thu, 10/30/2008 - 11:24
User Badges:

It happens on all call types with 7920 phones. the 7921 phones work fine.

CUCM 6.1(2) with 1131AG-AP at the site

jguggehe Thu, 10/30/2008 - 11:59
User Badges:
  • Cisco Employee,

Hmm, I'm not too strong on the wireless side of things, but my guess would be that wireless is where the problem lies. On wired phones (as I'm sure you are aware) 1-way audio is normally a codec issue, and is usually pretty limited in how it behaves (always happens on certain types of calls).

Here are a few things to doublecheck as far as how the phone is configured:

- AP data rates: 1, 2 = disabled, 5.5 = enabled(or disabled), 6, 9 = disabled, 11 =

required, 12 and above = enabled

- AP transmitter power settings should NOT be set at max or 100mw. A site survey IS required for proper 7920 phone deployment. The requirements for voice clients are more stringent than for wireless data clients. Also, the 7920 phone default power setting is 20mw. This should match the client power setting / value configured on the AP.

- AP radio ARP caching should be enabled.

- AP channel setting should be set for either 1, 6,or 11...all other channels overlap, and

can cause noise problems.

- QBSS should be enabled on the AP to allow for load-balancing when roaming. This is a

QOS element configuration.

Also under the QOS parameters, the AVVID priority mapping should be enabled.


This Discussion