Server backup issue

Unanswered Question
Jun 18th, 2007
User Badges:

Hi !


I'am running LMS 2.6 and I want to schedule a daily backup from Common Services. When I select an immediate backup all runs successfully but when I select a daily backup in the same directory I get the error : Cannot schedule d:/Backup/CiscoWorks/.


Any help would be greatly appreciated.


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
miheg Tue, 06/19/2007 - 04:39
User Badges:
  • Gold, 750 points or more

I don't think 2.6 will be different from 2.5 in this perspective.


In the log directory there is an appropriately named file I think backup.log that will hold a clue why it doesn't work.


Cheers,


Michel

David Stanford Tue, 06/19/2007 - 05:11
User Badges:
  • Cisco Employee,

Does casuser have access to the system scheduler on windows to schedule these backups? (at queue)



berrecochea Tue, 06/19/2007 - 05:19
User Badges:

Thanks for your answer, in LMS 2.6 the backup log file is named dbbackup.log but there is no line corresponding to a scheduled backup. There is a Warning at the end which looks like a permission problem but the casuser has administrative privileges on my server. Can you help me ?

Martin Ermel Wed, 06/20/2007 - 01:22
User Badges:
  • Blue, 1500 points or more

assuming there is no problem with permissions for the scheduler, it looks like a permission error for the backup directory; explicitly add casuser to have full permission on that directory;

I looks like the reason why an immediate backup is running relies on the way the adhoc backup is done: it always wants to have directory ..\0\ . And thisone exists, the process can overwrites the contents and all is ok, but the scheduler cannot create the next number necessary for a scheduled backup.

berrecochea Wed, 06/20/2007 - 05:11
User Badges:

I have tried add full permission to casuser and to empty the backup directory but I get the same error message. Do you have any idea ?


Thanks

sirbaughmf Tue, 02/05/2008 - 05:41
User Badges:

Was this resolved, because I am seeing the same error?

sirbaughmf Tue, 02/05/2008 - 05:59
User Badges:

Figured it out, I didn't have caususer in the cron.allow file.

Actions

This Discussion