CCM Transfer calls

Unanswered Question
Jun 19th, 2007
User Badges:


Dear All,


On a CCM 4.2.X we are not able to transfer calls to external numbers. For example to a mobile phone.Error message sounds rough summary "restricted external transfer". Does anyone knows what to look for on CCM configuration?


Many thanks in advance,


Regards,


Maddox

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Tue, 06/19/2007 - 05:56
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Maddox,


You are probably running into this CCM setup, which can be changed as required;


External Call Transfer Restrictions


External Call Transfer Restrictions feature allows the Cisco Unified CallManager administrator to configure gateways, trunks, and route patterns as OnNet (internal) or OffNet (external) devices at the system level. By setting the devices as OffNet, administrators can restrict the transferring of an external call to an external device and thus help prevent toll fraud.


To activate external call transfer restrictions, perform the following steps:


Set the Block OffNet to OffNet Transfer service parameter to True.


From this good 4.2 doc;


http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_administration_guide_chapter09186a008070e58e.html#wp1043824


Hope this helps!

Rob

maddox-mp Tue, 06/19/2007 - 09:18
User Badges:

Rob,


Thanks for your help/info. We already had the the Service Parameters, Block OffNet to OffNet Transfer set to True.

I think we need to check somthing else on the CCM in order to solve the issue.


Many thanks in advance.


Regards,


Maddox

Rob Huffman Tue, 06/19/2007 - 10:03
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Maddox,


My bad! Did you try setting that Parameter to False? I was just showing where the setting was and should have been more clear (sorry)!


Hope this helps!

Rob

maddox-mp Tue, 06/19/2007 - 11:09
User Badges:

Bob,


Not a problem I've got that corrected. Thanks for your help.


Regards,


Maddox

Actions

This Discussion