CME - Park Problem

Unanswered Question
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
thisisshanky Tue, 06/19/2007 - 14:35

I am sorry, i didnt see that you were on CME version 4.1 That used to be the behaviour in earlier versions of CME where you had to use pickup soft key. But in CME 4.x systems you can do a direct dial to the call park slot number. If a call is parked there you will be able to pick up the call. If there is no call parked in that slot, the caller will hear a busy tone.

http://www.cisco.com/en/US/products/sw/voicesw/ps4625/products_configuration_guide_chapter09186a00807e14e3.html#wp1012651

thisisshanky Wed, 06/20/2007 - 05:59

Before we jump on to any thing else, lets look at your park configs. Can you paste them ?

PEPVOICE#sh dialplan number 701

Macro Exp.: 701

VoiceEncapPeer20019

peer type = voice, system default peer = FALSE, information type = voice

,

description = `',

tag = 20019, destination-pattern = `701$',

voice reg type = 0, corresponding tag = 0,

allow watch = FALSE

answer-address = `', preference=0,

CLID Restriction = None

CLID Network Number = `'

CLID Second Number sent

CLID Override RDNIS = disabled,

source carrier-id = `', target carrier-id = `',

source trunk-group-label = `', target trunk-group-label = `',

numbering Type = `unknown'

group = 20019, Admin state is up, Operation state is up,

incoming called-number = `', connections/maximum = 0/unlimited,

DTMF Relay = disabled,

URI classes:

Destination =

huntstop = enabled,

in bound application associated: 'DEFAULT'

out bound application associated: ''

dnis-map =

permission :both

incoming COR list:maximum capability

outgoing COR list:minimum requirement

Translation profile (Incoming):

Translation profile (Outgoing):

incoming call blocking:

translation-profile = `'

disconnect-cause = `no-service'

advertise 0x40 capacity_update_timer 25 addrFamily 4 oldAddrFamily 4

type = pots, prefix = `',

forward-digits 0

session-target = `', voice-port = `50/0/19',

direct-inward-dial = disabled,

digit_strip = enabled,

register E.164 number with H323 GK and/or SIP Registrar = TRUE

fax rate = system, payload size = 20 bytes

supported-language = ''

preemption level = `routine'

bandwidth:

maximum = 64 KBits/sec, minimum = 64 KBits/sec

voice class called-number:

inbound = `', outbound = `'

dial tone generation after remote onhook = enabled

Time elapsed since last clearing of voice call statistics never

Connect Time = 1355, Charged Units = 0,

Successful Calls = 3, Failed Calls = 0, Incomplete Calls = 0

Accepted Calls = 0, Refused Calls = 0,

Last Disconnect Cause is "10 ",

Last Disconnect Text is "normal call clearing (16)",

Last Setup Time = 59849008.

Last Disconnect Time = 59849370.

Matched: 701 Digits: 4

Target:

PEPVOICE#

thisisshanky Thu, 06/21/2007 - 06:59

Can you please paste the rest of your telephony-service and ephone/ephone-dn configs ? Remember to mask out any ip/passwords etc.

If you park a second or third call say at 702 or 703, does that work ? Does using pickup softkey make any difference or is it the same tone u hear ?

scastrot1 Mon, 06/25/2007 - 06:58

I am having a similar issue in CME 4.0. It only happens when you hit the speaker button first then dial the park extension. It does not happen if you pick up the handset. Have you found a resolution to this issue yet?

Thanks,

Sebastian

Yes, it's a known issue. Below is the solution I received from TAC:

Based on your description it sounds like you're picking up the call from a 7940/7960 phone uses load 7.2T23. This is a known issue:

CSCse11517

parked calls get loud tone when picked up from 7960/40 on CME 4.0

This is fixed in the newer phone loads. If you download "cme-basic-4.1.0.0.tar" from the following URL and update the phone loads to the new version provided the issue should go away.

Cisco Unified CallManager Express and SRST http://www.cisco.com/cgi-bin/tablebuild.pl/ip-iostsp

Actions

This Discussion