WLSE device management in RME

Answered Question
Jun 19th, 2007
User Badges:

Are backups of a WLSE device supported in LMS 2.6? I know WLSE's have their own built-in TFTP/SCP configured backups but would like to manage this via LMS.


I've noticed that I can managed WLSE devices in CiscoWorks LMS 2.6. I have been able to add two WLSE devices (a 1030 and 1133) but am having trouble getting RME to back up the device configuration. The error I receive is that a config archive failed - check device credentials.


I have entered the correct credentials, and a device credential check verifies the SNMP read and Telnet work. However the SNMP read/write comes back with not supported, and the Enable by Telnet does not try.


Correct Answer by Joe Clarke about 10 years 1 month ago

WLSE config collection is supported with RME 4.0.5. RME requires that the WLSE be running 2.13 or later for config fetch to work. It will use a mix of telnet or SSH plus either HTTP or HTTPS to fetch the config. Therefore, you need to enter both primary credentials AND HTTP/HTTPS credentials for your WLSE devices.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Tue, 06/19/2007 - 22:53
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

WLSE config collection is supported with RME 4.0.5. RME requires that the WLSE be running 2.13 or later for config fetch to work. It will use a mix of telnet or SSH plus either HTTP or HTTPS to fetch the config. Therefore, you need to enter both primary credentials AND HTTP/HTTPS credentials for your WLSE devices.

muttman15 Wed, 06/20/2007 - 17:14
User Badges:

Thanks again!

It was the HTTP settings that I had to enable. Also I had to make sure HTTP was enabled as part of the Transport settings under Config Management.

Actions

This Discussion