ICM PG Event log errors

Unanswered Question
Jun 20th, 2007

Hi,

We have a IPCC Enterprise solution V 6.0, with a multi-site distributed telephony design.

The PG's are running in Duplex mode, however, on one of the PG's i am getting this eventlog error " SS1002; Failed to setup Monitor" almost everyday since sometime.

The error refers to CRA engine not starting after installing 2nd NIC, however the rest of the PG's seems to be working fine, infact, the affected PG was working fine post install.

The solution provided by cisco sayz, i need to change the Bind order of the NIC which manages CRS VOip traffic followed by the NIC which Monitors the Voip traffic, i am not sure whether this will work.

Can some explain this to me?, just to let you know sometime back we had installed the cisco security agent & uninstalled the same, i suspect this could have caused the problem.

Regards

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
smalkeric Tue, 06/26/2007 - 10:05

This problem is related to the NIC bind order. If the CRS server that runs the Voice over IP (VoIP) monitor has two NICs installed, the NIC for normal CRS traffic should be on the top of the TCP/IP bind order and the NIC for VoIP monitor traffic should be binded to TCP/IP behind the other NIC. In this case, the NIC for VoIP monitor traffic is binded to TCP/IP first which causes the CRA engine start failure.

http://www.cisco.com/en/US/products/sw/custcosw/ps1846/products_tech_note09186a00801ee853.shtml

Actions

This Discussion