IBM Networking (DLSW , SNA)

Unanswered Question
Jun 20th, 2007

Problem Details: In a Remote Router Cisco 3845's LAN segment there is a

SNA Server that requests services from the Central Site Location. In the

Central Site Location there is a Router Cisco that handles all the DLSW

connections from all the Branch Offices (working perfectly), except from this

new location Cisco 3845. Recently the 3845 IOS was upgraded because it did not

support IBM Networking SNA, now it has the

c3845-adventerprisek9_sna-mz.124-13b.bin image file.

The results are the following (from the Remote Cisco 3845):

It supports the IBM Networking commands...

RT_CPark#sh dlsw peers

Peers: state pkts_rx pkts_tx type drops ckts TCP

uptime

TCP 10.0.4.39 CONNECT 2590 1735 conf 0 0 0 14:39:04

Total number of connected peers: 1

Total number of connections: 1

RT_CPark#sh bridge

Total of 300 station blocks, 298 free

Codes: P - permanent, S - self

Bridge Group 1:

Address Action Interface Age RX count TX count

0200.0000.0005 forward DLSw Port0 0 22 0

4200.24ff.24ff forward DLSw Port0 0 1326 0

RT_CPark#sh dlsw circuits

RT_CPark#

There is no circuits established, even when manually trying to activate the SNA

protocol on the remote Server. When it establishes the circuit we are sure that

the SNA on the server is working fine.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dogfugitive Fri, 06/22/2007 - 00:21

Hi.

Can you post the output of "sh dlsw reach" soon after you manually try to connecedt from the remote server please?

Also if there is a firewall between these 2 routers then use "dlsw udp-disable" to avoid issues.

Regards.

Actions

This Discussion