have to push "answer button"?

Answered Question
Jun 20th, 2007
User Badges:

Hi,

I have an Ip phone 7941G [ver 7.0(3)] which whenever someone calls and I lift the handset, it's not connected then I have to push the "answer" just to talk to the caller.


Have some experienced it? I checked all settings & they are ok.


can someone recommend how to troubleshoot it?


thanks

Correct Answer by paolo bevilacqua about 9 years 10 months ago

Do you have "term41.default.loads" in the tftp directory, and are you using dhcp for the phone ?


If yes to both question, try the factory reset:

power off phone. press and hold # while powering off. release # when led flashes in pattern. Press in sequence: 1 2 3 4 5 6 7 8 9 * 0 #.


Phone should comepletely reset and load the latest firmware.


Hope this helps, please rate post if it does!


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Brandon Buffin Wed, 06/20/2007 - 18:52
User Badges:
  • Purple, 4500 points or more

It's possible you're running into Bug CSCsc99161. I would recommend upgrading to the latest firmware.


http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCsc99161


Symptom:


Rarely a 7970 IP phone will get into a state where the speaker, headset, handset, or line buttons will not work to take the phone offhook. In this state the only way to go offhook will be to use the softkeys.


Conditions:


This has been seen in various Skinny phone loads up to and including 7.0(2)SR1. It is not dependant on CallManager version.


Workaround:


A simple IP phone reset will recover the phone.


Further Problem Description:


This problem can occur on Cisco IP Phone 7906/7911/7941/7961/7970/7971 independent of phone protocol (SCCP, SIP) and CallManager version.

Firmware 8.0(4)SR1 or later can resolve this problem.



Hope this helps. If so, please rate the post.


Brandon

redrobish Wed, 06/20/2007 - 21:44
User Badges:

Hi, I already tried to upgrade. I followed this C:\Documents and Settings\bmsrbs\Desktop\Cisco IP Phone 7941-7961 Firmware Load 8_2(2)SR4 SCCP.htm. The problem is my phone don't upgrade while the other 7941G did. Any idea?


tnx

Correct Answer
paolo bevilacqua Thu, 06/21/2007 - 00:55
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Do you have "term41.default.loads" in the tftp directory, and are you using dhcp for the phone ?


If yes to both question, try the factory reset:

power off phone. press and hold # while powering off. release # when led flashes in pattern. Press in sequence: 1 2 3 4 5 6 7 8 9 * 0 #.


Phone should comepletely reset and load the latest firmware.


Hope this helps, please rate post if it does!


redrobish Sun, 08/05/2007 - 21:46
User Badges:

hi p.bevilacqua


All my phones are already upgraded to the latest firmware but still the user needs to push the answer button. It's happening randomly although...any more tips?


tnx

Rob


Sascha Monteiro Sun, 08/12/2007 - 19:03
User Badges:
  • Silver, 250 points or more

Had a situation where a user had the handset holder the other way around (if it's i.e. wall mounted, it hangs on that)

so when they put the handset back with the bottom part first, it never touched the hook.

So when you receive a call and take the handset, it doesn't answer..


..sometimes it's really a user fault ;o

waynejackson Thu, 08/09/2007 - 07:23
User Badges:

I have unzipped the latest phone load for sccp 7941/61 to overcome the same issue but the phone will not upgrade. The TFTP does have the file term41.default.loads in it`s directory- why would this stop an upgrade

elaverriere Tue, 12/04/2007 - 13:18
User Badges:

You might want to look at the Handset button on the phone. We had quite a few phones that had defective buttons. Try pushing down on it and letting it release.

Actions

This Discussion