PIX 515 Automatically goes down

Unanswered Question
Jun 21st, 2007

i have pix515E IOS 7.04 installed at my network. yesterday i worked and configure pix interfaces, static NAT, syslog, static routes and access-list and then i left the next morning i came office and try to use NET there is no response, i check syslog there is nothing there, i connect to pix through console and i checked interfaces its working and "UP" i checked wire, switch port i ping my pc but it didnt respond but other 2 interface are working fine i.e outside and dmz but inside not working .......... can any one give me some idea why this happen???

how i can resolve this mystery................

thanks

Naveed

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
cco-ahmed Mon, 06/25/2007 - 00:12

i allowed the PC to ping to PIX but only the inside interface didn't response, when i reboot the pix it start responding. i didn't understand the problem why pix behave like this,

please help and thanks for response.

The PIX can be a good device to use but sometimes it does too much good. If you don't put a command to allow echo-replies, when you ping the pix it will not respond to you. Mind you, you could be hitting it, but without the proper commands on the PIX, it will not respond back. Same goes for traffic, if you don't allow traffic to the outside, it will not let you get out. I hope this makes sense.

Thanks and let me know if it doesn't.

Julio

Actions

This Discussion