Windows Master Browser Problem Error 8003 & IGESM

Unanswered Question
Jun 21st, 2007

Hi all

I have installed a IBM Bladecenter with IGESM as Switches. We face the following problem.

Whenever installing a new blade-server a event (8003) is sent from that server to the actual master browser saying that it will become the active master browser.

When installing a stand-alone server we never get this message.

All servers as well as the bladecenter are in the same vlan=subnet together with the actual master browser.

Any hint or tip is very much appreciated

Kind regards


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rico_hao40 Thu, 06/21/2007 - 09:40

I had the similar problem before, here is what I found.

The master browser has received a server announcement from the computer computer name that believes that it is the master browser for the domain on transport name. The master browser is stopping or an election is being forced.


Event Log Event ID Event Type

mrxsmb System 8003 Error


The subnet mask of the Windows 2000 client computer is incorrect or is different from the primary domain controller. The client computer has attempted to promote itself to the master browser of the subnet and has failed because only one computer in a domain can be running as the master browser.

User Action:

Change the TCP/IP protocol configuration to the correct subnet mask.

Below is the URL to explain this behaviors.

rhub Fri, 06/22/2007 - 03:40


thanks very much for responding to my question. I already checked this. the subnet-masks are absolutely identical.


This Discussion