Unity 5.01 Anonymous login for SA and SM

Unanswered Question
Jun 21st, 2007

Hi guys, just installed Unity 5.01 UM on a win2k3 server within a win2k3 domain.Could not open the SA or SM pages so configured IIS for anonymous login for win2k3 as per the install guide. Still cannot open the SA or SM pages from a browser. Any ideas ?, TIA ....Jaginder

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 2 (1 ratings)
Loading.
mrmccann Thu, 06/21/2007 - 10:40

Please see CSCsi42693 in Bug Toolkit to see if this might be your issue. If this does not resolve your problem, what do you see when you try to open SA/SM?

Release note for CSCsi42693:

Symptom:

When you launch the Cisco Unity Administrator (also referred to as the System Administrator or SA), Internet Explorer comes up with a totally blank/white screen. The message in the bottom left-hand corner of Internet Explorer says: "Connecting to site " but the SA never displays.

Condition:

This problem has been observed on Cisco Unity servers running Windows 2003, where the SA and Internet Explorer have been completely closed down and not used for some period of time. The additional condition specific to this defect is that in Internet Information Services (IIS) Manager, the "Application Pools" container in the tree in the left pane is not displayed.

Workaround:

1. Click Start > All Programs > Administrative Tools > Internet Information Services (IIS) Manager.

2. Expand the tree in the left pane.

3. Right-click Web Sites and select Properties.

4. Click the Service tab.

5. In the Isolation Mode section at the top of the page, uncheck the check box "Run WWW service in IIS 5.0 isolation mode".

6. Click OK on the message box to restart IIS. The Application Pools container should now be displayed

7. Close IIS Manager.

Further Problem Description:

This problem was observed on a server where Windows 2000 was upgraded to Windows 2003, and then Cisco Unity was installed. It seems that on clean installs of Windows 2003, the "Run WWW service in IIS 5.0 isolation mode" check box is unchecked by default.

This is a separate problem from CSCsc86904. In CSCsc86904, the SA has been opened and left idle for some period of time; Internet Explorer is still open displaying the SA page "You are logged off System Administrator", but when you click the link to log back on to the SA, the SA never displays. At this time, CSCsc86904 is still under investigation.

askq2forum Fri, 06/22/2007 - 00:50

Michael,

thanks for the reply, unfortunetly it does not seem to be the issue here.

I'm getting a 'page cannot be displayed' http 500 internal error.

Also when I'm on the box I can get into the SA page but only after I've had a authentication box pop up i.e username, password and domain.

navinger Fri, 06/22/2007 - 11:24

Hi,

I'm not sure what the problem is at this point. First thing you'll want to do is stop Unity, then open up IE, go to Tools > Internet Options, click the Advanced tab and uncheck the box "Show Friendly Error Messages". Then restart Unity, browse to the SA again, and see if the error message is more descriptive.

Here are two SA troubleshooting guides that might help you figure out what's going wrong:

http://www.ciscounitytools.com/SAProblem/

This one is an uncensored one written by a former SA developer.

This one is the "sanitized" TAC version:

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_tech_note09186a00801ba0ef.shtml

Nancy

Actions

This Discussion