ssh version and CiscoWorks

Unanswered Question
Jun 21st, 2007

What version of ssh does RME 3.0.5 uses when it does the config archive? I have devices that uses ssh version 1 and 2 and I get the following error when I run the archive job for a perticular devices.

"Authentication failed on device 3 times Failed to fetch config using TFTP. Failed to detect SSH version running on the device."

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
David Stanford Thu, 06/21/2007 - 05:18

I would check whether your credentials for the device are correct or not. The message Authentication failed 3 times usually indicates there may be a problem with the username or password.

Can you do a Check Device Credentials for the device to make sure these come back ok?

Also, are you using any custom prompts on the device other that Username: and Password: ?

Can you run a packet capture while attempting a sync archive to see what is happening?

What is your protocol order set to for Config Fetch?

nawas Thu, 06/21/2007 - 05:27

My protocol orders set to TFTP, telnet and ssh. Devices allow telnet and ssh both. CDA comes up OK for snmp, and ssh. Device appear in "failed device" when I bring the device in the "device center" it shows the last config archive as last night which is correct. I don't understand why CiscoWorks is throwing this error. Any clue?

nawas Thu, 06/21/2007 - 06:04

Is there any debug inside the CiscoWorks I can run? devices are spread across the US and it will be tough to set up sniffer on them.

Thanks.

David Stanford Thu, 06/21/2007 - 06:47

There is a packet capture tool built in as part of LMS 2.5/2.6

Its under Device Center - Device Troubleshooting and you can select Packet Capture

This will give an idea of what LMS is seeing when trying to perform Config Archive on the device.

You could enable debugs for config archive under RME - Admin - System Prefs - Loglevel Settings, but packet capture is the best tool.

Actions

This Discussion