7940 phones handset does not work unless headset button is pressed

Unanswered Question
Jun 21st, 2007
User Badges:

have a handful of 7940 phones when you pickup the handset there is no dial tone unless you hit the headset button then it gets a dial tone. Any ideas what can be causing this?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
mchandak Fri, 06/22/2007 - 04:52
User Badges:
  • Gold, 750 points or more

Handset and Headset button are independant of each other. Only reason that I know of why this could happen is if the cable from the handset is connected to the headset port and not handset on the phone. The Handset button is at the button and the headset on top.


If this connection is right, then you might want to open a TAC case for them to troubleshoot the issue and if needed RMA the phones

Rob Huffman Fri, 06/22/2007 - 05:00
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Tom,


Just to add a note to Mahesh's good info (5 points for always helpful posts Mahesh :). I'm 99% sure its RMA time for these 7940's.This is most likely a problem with the Hookswitch. After deploying Cisco IP Phones for the last few years we (and many others) have found this to be the most common hardware problem. There is a "Best Practice" for cleaning the Hookswitch contacts (link below) that does work on occasion. Usually the phone has to be replaced/RMA'd.


Best?? Practices for Cleaning and Troubleshooting Cisco IP Phone Hookswitch


From this interesting Tech note;


http://www.cisco.com/en/US/products/hw/phones/ps379/products_tech_note09186a00801c0810.shtml


There was also a problem with the 7.2 phone firmware that caused similar looking symptoms but I am pretty sure that it was for the 3rd generation phones 7970/7961/7941. This could be rectified in the short term by booting the phone.


Hope this helps!

Rob


Actions

This Discussion