Translation patterns for Speed Dials & plant paging

Unanswered Question
Jun 22nd, 2007
User Badges:

Hello. We have ton of Translation Patterns that we use as Speed Dials. They are all set up as:

- Translation Pattern: *xxx. (i.e., *760.)

- Discard Digits: PreDot

- Called Party Transform Mask: 918005551212


These all work great, but now we have a need to do in-plant paging for some sites that we are migrating from Nortel to Cisco. The current (and published) in-plant paging numbers are *76, *77, etc.


If we set up a Translation Pattern as *76., with PreDot and then the Mask as an extention (that goes to the paging system), that works GREAT - but now all of the speed dials that start with *76 are broken, and they all go to the paging system.


How can we get around this, and still use the published paging numbers, while preserving the speed dial numbers?


Thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
thomas.chen Thu, 06/28/2007 - 05:35
User Badges:
  • Silver, 250 points or more

If you are using Cisco callmanager you can create speed using the the document below.


and remove the translation patterns


http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a0080094765.shtml


If you are using CME try out


http://www.cisco.com/en/US/products/sw/voicesw/ps4625/products_configuration_guide_chapter09186a00807d62fa.html#wp1035279

dconstantino Thu, 06/28/2007 - 05:49
User Badges:

Not sure why you are doing a pre dot since the pattern is *XXX.


For the Paging I would use the a access code like 8*76 predot

juwaack68 Thu, 06/28/2007 - 05:52
User Badges:

All of the speed dials were set up as translation patterns well before I started supporting this system.....


Thanks for the replies.

mschuh Sat, 07/21/2007 - 02:12
User Badges:

the reason for this behaviour is Urgent Priority, but you can't this option disable in translation patterns. you need to configure an escape character (e.q.8) for the paging system OR the TP.

Actions

This Discussion