Question regarding SIP-600 (is it hotplug)

Unanswered Question
Jun 23rd, 2007
User Badges:

Dear Netpro,

Wondering if anyone has installed the SIP-600 in a 7600 chassis (Cisco 7600 SIP 600 with 10-Port Gigabit Ethernet SPA). Is it able to be installed whilst the 7600 router is running (i.e. hotplug) or does the 7600 need to be shut down prior to installation (cold).


Any other gotcha's I should be aware of would be helpful.


Thanks in advance for your assistance.


I always rate helpful posts.


Best regards Adrian.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
paolo bevilacqua Sat, 06/23/2007 - 08:39
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Yes, like all the other 7600 linecards, the SIP-600 supports OIR.


Hope this helps, please rate post if it does!

aoshea Sat, 06/23/2007 - 11:20
User Badges:

Hi Paolo,

Appreciate you coming back to me so quickly, and your advice.


One more small question (I hope!);

Should I insert the SIP-600 with the SPA-1XTENGE-XFP installed (as a single unit), or insert the SIP first, then the SPA afterwards (i.e. once the SIP-600 is live).


Thanks again.


Best regards, Adrian.

paolo bevilacqua Sat, 06/23/2007 - 12:42
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Please insert the SIP with the SPA already seated. In fact, I'm not quite suire that OIR at SPA level is supported.

Thanks for the nice rating and good luck!

paolo bevilacqua Sat, 06/23/2007 - 13:17
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Reading some docs it appears that even SPA alone support OIR.

Actions

This Discussion