rme 4.0.5 baseline help

Answered Question
Jun 24th, 2007

Hi

I am try to get baseline template to compliance check switch access and trunk interface configurations. My attempts to test if an interface is a trunk or access interface then check the interface settings have failed to work. Have read the Baseline Template documetation but cannot work out what I am doing wrong. A copy of the template is attached.

Any suggestions?

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 9 years 5 months ago

This is not currently possible. LMS 3.0 with RME 4.1 will allow for one to check for access port and trunk port configurations, however. A whitepaper will ship with LMS 3.0 that explains how to do these kind of checks. LMS 3.0 will start shipping this week.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Joe Clarke Sun, 06/24/2007 - 15:10

This is not currently possible. LMS 3.0 with RME 4.1 will allow for one to check for access port and trunk port configurations, however. A whitepaper will ship with LMS 3.0 that explains how to do these kind of checks. LMS 3.0 will start shipping this week.

peter2904 Sun, 06/24/2007 - 15:31

Thanks for the information. I won't spend any more time trying.

jeremy.reid Thu, 08/30/2007 - 13:55

Hey Joe,

I recently ran across this same doc online as well and wasted some *serious* time trying to get it to work (we're running LMS 2.6) until I opened a TAC case (# 606650565, if you're interested) and found out its not supported until RME 4.1 (LMS 3)

My gripe here is that this is certainly not the first time that Cisco documentation has peen published without actually listing software requirements. In this case, every screen shot in the doc looks identical to RME 4.0, all the options are there, and you can actually set it up as the doc indicates -- it just won't work. No where in the doc is the reader given any clue whatsoever that RME 4.1 might be required, short of the copyright date being extended through 2007. :)

I suggested to the TAC engineer that the documentation should really be updated to reflect that conditional interface checks will NOT work in any version short of LMS 3. ...I don't think that was high on his priority list to make a phone call. Do you think you can contact whatever group within Cisco is responsible for that document and have them change it to reflect the LMS 3 requirement so others may not waste their time?

Here's at least one link to the doc in question on CCO:

http://www.cisco.com/application/pdf/en/us/guest/products/ps2073/c1244/cdccont_0900aecd8068cc98.pdf

Thanks,

-Jeremy

Trinity Health

Joe Clarke Thu, 08/30/2007 - 14:01

I've notified them, but it may take a while before the update happens.

Actions

This Discussion